14 Czerwca 2024 20:19:45
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [HOWTO] OpenVPN serv...
· [MOD] FreshTomato-AR...
· [S] edgerouter er-12
· [MOD] Tomato64 (x86-64)
· Dostęp do urządzen...
· Switch zasilany prze...
· Brak dostępu do ust...
· Takedown 2000
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
· Optware na CIFS
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [881]
· [HOWTO] OpenVPN s... [14]
· [S] edgerouter er-12 [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.222.64.76
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
Jak optymalnie ustwić QOS
jank0
Podzielmy się uwagami Grin

Mamy w Tomato
1.DNS Higest
2 80.443 High
3.1024-65535 Lowest....ja ustawiam jeszcze upload 50% dla Lowest
Widzialem ze część ustawia pop3 i smtp na wysoki priorytet...z praktyki wiem że to nie najlepsze rozwiazanie,poczte i tak odbierzemy i wyslemy jesli będzie ona na Low.Ustawiajac ją wysokomożemy sami sobie zapchac lącze jesli wysylamy lub odbieramy duuuuże załaczniki (u mnie zalaczniki dochodzaą do 12M).Przy takich załącznikach poczt nie zostanie wyslana szybko (256kb uploadu) atylko zamuli lacze majac wysoki priorytet
Edytowany przez jank0 dnia 29-08-2006 23:23
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal
nie wem co sie dzieje wlaczylem QOSa i tylko troche pozmienialem a jak sciagam jakis plik ze strony www to mam transfer okolo 120KB/s zamiast 200KB/s ( jak mam wylaczony QOS)
Czy mozecie powiedziec co jest nie tak ?

img215.imageshack.us/img215/8481/q1cq4.jpg


img215.imageshack.us/img215/627/q2cn7.jpg
Edytowany przez Portal dnia 30-08-2006 07:54
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
tokr21
A może wielcy tej grupy pokażą swoje ustawienia QoS-a w tomato, jak widać jest to duży problem. Przecież niektórym OoS chodzi super.
 
stegano
Łącze 1024/256 i jak widać wszystko jest poprawnie sklasyfikowana.

img244.imageshack.us/img244/2641/3md2.th.png

img182.imageshack.us/img182/1518/2uh5.th.png

img209.imageshack.us/img209/2664/1kp2.th.png
Asus WL-500gP Tomato 1.06 (RouterQoS_only)
5xLa Fonera DD-WRT v24 (Bridge)
1xLa Fonera DD-WRT v24 (AP-baza)
VoIP - Actio + PAP2T - firmware 3.1.16
Buffalo HS-DHGLBB0 500GB firmware 2.06 beta
Pomocy udzielam jedynie na forach
 
jank0
@Portal fakt dziwne, ja do testow ciagne pliki z ati.com (https)przy laczu 1024 mam transfer 145KB w chwili zakonczenia sciagania (na dd-wrt mialem 104KB na T15c 135-138) Na stronie www.dsl.cz jest Měření rychlosti pod dd-wrt mam 960 pod T15c i Tomato 1024 mam dwa wrt-ki wiec podstawiam.
Edytowany przez jank0 dnia 30-08-2006 10:33
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
tokr21
Dzieki, stegano za obrazki
zaraz włączę tomato i sprawdzę jak chodzi na Twoich ustawieniach
 
Portal

Cytat

jank0 napisał/a:
@Portal fakt dziwne, ja do testow ciagne pliki z ati.com (https)przy laczu 1024 mam transfer 145KB w chwili zakonczenia sciagania (na dd-wrt mialem 104KB na T15c 135-138) Na stronie www.dsl.cz jest Měření rychlosti pod dd-wrt mam 960 pod T15c i Tomato 1024 mam dwa wrt-ki wiec podstawiam.


Zgadza sie i to bardzo dziwne , przecierz przy tak skromnych ustawieniach jak u mnie (fotka) sciaganie plikow przez ww nie powinno spadac o 50%. Pliki sciagam z szybkich serwerow , jak tylko wylacze QOS to ten sam plik ciagnie sie 100% szybkosci lacza. Brakuje mi jak narazie pomyslow co moze byc nie tak. No moze jedyna mysl mi przychodzi ze NVRAM jest zle wyczyszczone i trzeba wyczyscic przez konsole ale jak narazie nikt nie zna poprawnej komendy

PS Czy przycisniecie przycisku reset ponad 30 sek powduje calkowite wyczyszczenie pamieci NVRAM ?


@tokr21 - sprawdz czy u ciebie ten QOS dziala poprawnie i napisz wrazenia - mam nadzieje ze beda lepsze od moich
Edytowany przez Portal dnia 30-08-2006 10:45
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
jank0
@Portal przycisk reset i licz migniecia diody ,dioda miga co 1s miedzy 11-15 s kasowanie nvram , 6-10 s restore do default
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal

Cytat

jank0 napisał/a:
@Portal przycisk reset i licz migniecia diody ,dioda miga co 1s miedzy 11-15 s kasowanie nvram , 6-10 s restore do default

i co jak przestanie tak mrygac to puscic przycisk czy czekac az minie te 30s ?
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
jank0
@Portal
1.naciskasz reset
2.wlacz zasilanie
3.czekasz.....liczysz migniecia diody DMZ przy 13 zwalniasz reset
4.wrt-ek czysci nvram i wstaje

jesli przed wgraniem Tomato miales T15c, to po wgraniu Tomato masz nazwe WRT54GS po czyszczeniu nvramu masz "unknown"
Edytowany przez jank0 dnia 30-08-2006 11:23
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal

Cytat

jank0 napisał/a:
@Portal
1.naciskasz reset
2.wlacz zasilanie
3.czekasz.....liczysz migniecia diody przy 13 zwalniasz reset
4.wrt-ek czysci nvram i wstaje


koniecznie przy 13 mrygnieciu puscic ? a jak sie pomyle z liczeniem Smile
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
jank0
Grin jak mniej to domysle ustawienia jak do 15 to czyszczenie nvram mniej niz 2 a wiecej jak 16 wrt nic nie robi


A 2-5 s to reboot the router.
B 6-10 seconds to restore the default settings.
C 11-15 seconds to erase the entire NVRAM.
Edytowany przez jank0 dnia 30-08-2006 11:27
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal

Cytat

jank0 napisał/a:
Grin jak mniej to domysle ustawienia jak do 15 to czyszczenie nvram mniej niz 2 a wiecej jak 16 wrt nic nie robi

to poczekam do 20 mrygniec diody DMZ - bede mial pewnosc ze dobrze policzylem Smile
a tak propo dzieki za info
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
jank0
miedzy 11 a15 robi czyszczenie Wink

A 2-5 s to reboot the router.
B 6-10 seconds to restore the default settings.
C 11-15 seconds to erase the entire NVRAM.
Edytowany przez jank0 dnia 30-08-2006 11:31
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
tokr21

Cytat

Portal napisał/a:
[quote]jank0 napisał/a:
@tokr21 - sprawdz czy u ciebie ten QOS dziala poprawnie i napisz wrazenia - mam nadzieje ze beda lepsze od moich


Sprawdziłem QoS na ustawieniach Stegano.
(u mnie nie działa dobrze)
Dalej nie potrafi wykorzystać łącza na 100%
Potestuję do wieczora jak nic nie wymyślę
to wracam do dd-wrt
z nim nie mam problemu
mogę ściągać na maksa czy to z ftp czy to przez http
a strony www otwierają się jak burza, a sip-y czy też
skype nie przerywa ani nie muli
 
Portal

Cytat


Sprawdziłem QoS na ustawieniach Stegano.
(u mnie nie działa dobrze)
Dalej nie potrafi wykorzystać łącza na 100%
Potestuję do wieczora jak nic nie wymyślę
to wracam do dd-wrt
z nim nie mam problemu
mogę ściągać na maksa czy to z ftp czy to przez http
a strony www otwierają się jak burza, a sip-y czy też
skype nie przerywa ani nie muli


czyli u ciebie tez nie da sie wyciagnac max lacza przy sciaganiu np plikow ze stron www ?

Wlasnie wykonalem reset nvramu ( tak jak napisal kolega - ladnie wszytsko wyczyscilo) ale niestety nadal QOS dziwnie dziala Sad
Edytowany przez Portal dnia 30-08-2006 12:07
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
jank0
1.basic setting http://img182.imageshack.us/my.php?image=qos1ry3.jpg
2.ust klas http://img147.imageshack.us/my.php?image=qos2eq5.jpg
L7 nie ustawiam bo uważam ze nie dziala
IPP2P dziala ale jak się doda do klas to nie dziala procetowy udzial w klasach
Edytowany przez jank0 dnia 30-08-2006 12:24
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
pumek
u mnie do low przydziela tlen chociaz nic nie mam ustawione do tej klasy, znaczy czesć bo czesc pakietow dobrze wyłapuje. Jak wstawie cos to low np: ftp tp mi sciaga z ograniczeniem na jaki ustawilem w 1 zakladce qes, jesli do lowest to na max leci a powinno byc 60%. Trudno to u mnie dokladnie sprawdzić bo lącze mam przydzielane dynamicznie. Pomimo dziwnych wskazań w view current qes w tomato lepiej mi działa niz w tiborze
Edytowany przez pumek dnia 30-08-2006 12:41
 
Portal

Cytat

jank0 napisał/a:
1.basic setting http://img182.imageshack.us/my.php?image=qos1ry3.jpg
2.ust klas http://img147.imageshack.us/my.php?image=qos2eq5.jpg
L7 nie ustawiam bo uważam ze nie dziala
IPP2P dziala ale jak się doda do klas to nie dziala procetowy udzial w klasach


i co ladnie ogranicza ci transfer dla tych komputerow w klasie A do tych 512kbits/s ?
a jak masz kompa ktory nie jest w klasie A to dasz rady wyciagnac z niego max predkosc lacza ? Czyli te 1024kbits/s ?


PS. wez miedzy te linki do obrazkow wstaw [img]link do obrazka[/img] to beda odrazu widoczne bez potrzeby otwierania nowych okienek
Edytowany przez Portal dnia 30-08-2006 12:31
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
stegano

Cytat

jank0 napisał/a:
2.ust klas http://img147.imageshack.us/my.php?image=qos2eq5.jpg


Jak dla mnie źle ustawiona klasyfikacja.

Widzę panowie że macie problemy ze zrozumieniem tego o czym cały czas powtarzamy z robsonnem... Zawsze zostają wam inne alternatywy.
Asus WL-500gP Tomato 1.06 (RouterQoS_only)
5xLa Fonera DD-WRT v24 (Bridge)
1xLa Fonera DD-WRT v24 (AP-baza)
VoIP - Actio + PAP2T - firmware 3.1.16
Buffalo HS-DHGLBB0 500GB firmware 2.06 beta
Pomocy udzielam jedynie na forach
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 16

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

73,003,316 unikalnych wizyt