05 Października 2023 01:21:27
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· ASUS RT-AX86U Pro - ...
· OpenVPN bez p. 80
· [MOD] FreshTomato-AR...
· Jak przenieść zmie...
· Czy tak może dział...
· Asus RT-AC68u
· [MOD] FreshTomato-MI...
· Jakie serwery adbloc...
· Multiroom N z wykorz...
· nadajniki 5G w UK
· Media Konwerter
· QNAP TS-664 4GB Gwar...
· [S] Qnap TVS-675
· Zarządzanie antenami
· loco m5, nie wyrabia...
· [S] Synology Ds220j
· Unifi AP AC PRO konf...
· Program do zdalnego ...
· [S] EdgeRouter ER-12...
· OpenVPN i statyczny IP
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [832]
· Jak przenieść z... [37]
· OpenVPN bez p. 80 [1]
· ASUS RT-AX86U Pro... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [150 głosów]

Broadcom ARM
Broadcom ARM
52% [213 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
3% [14 głosów]

Ogółem głosów: 411
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
35.175.191.46
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
Tomato - bugi/problemy - wszystkie wersje
robsonn
Proszę zgłaszać w tym wątku tylko poważne bugi/problemy.
Posty typu: "a mi to działa to co tobie nie działa" będą od razu usuwane.

- Czytajcie wypowiedzi poprzedników aby nie powielać problemów.
- Testujcie wszystko 3 razy zanim napiszecie.
- Podajac problem piszcie dokladnie w jakich warunkach on zaistnial, a nie tylko "costam nie dziala..."
- przeczytajcie readme ! zostalo tak zmienione aby odpowiedziec na wiekszosc pytan - nurtujacych przecietnego smiertelnika
- zajrzyjcie również do FAQ'u napisanego przez autora Tomato

Proszę pisać o bugach/problemach wyłącznie dobrze przestestowanych i sprawdzonych.

POSTY, PO KTÓRYCH BEDZIE WIDAĆ, ŻE PISZĄCY NIE PRZECZYTAŁ FAQ BĘDĄ USUWANE.

WSZELKIE POSTY Z DOMYSŁAMI I/LUB PRZYPUSZCZENIAMI BĘDĄ KASOWANE

WSZELKI SPAM I OFFTOPIC BĘDZIE KASOWANY NA BIEŻĄCO


Od wersji Tomato 1.00 skrypt firewalla może mieć maksymalnie 8192 bajtów (8kB ). Pozostałe skrypty nadal mogą mieć max 4kB.

Informacje o błędach proszę umieszczać wg poniższego wzoru - ułatwi to znacząco przekazywanie informacji autorowi oprogramowania i poprawi to czytelność wątku.
Posty nie wykorzystujące poniższego wzoru będą usuwane!


WZÓR


Wersja Tomato: 
Nazwa routera/Model:
Opis błędu/problemu:
Obejście/Rozwiązanie tymczasowe:

Edytowany przez robsonn dnia 28-01-2008 10:14
Tomato ... since 0.01
WRT54G v2.2 Tomato 1.10 Turbo
WRT54GL v1.0 Tomato 1.07 Turbo
PAP2 NA v1.0 Stock firmware 3.1.5(LS) + IPFON
WPC11B v4.0 modded peek drivers
[b]WRT54 Script Generator - obowi?zkowe narz?dzie ka?dego Link
 
marian3k
Wersja Tomato: 1.10-1.15

Nazwa routera/Model: WRT54G v.2, WRT54GS v.2

Opis błędu/problemu: Przegladam "Last 24 Hours". Po tym przechodze do zakladki "QoS View Graphs" i wtedy nastepuje restart routera. Problem wystepuje przy logowaniu zdalnym jak i lokalnie.

Obejście/Rozwiązanie tymczasowe: Jak do tej pory nie udalo mi sie znalezc rozwiazania. Kilkakrotne clear NVRAM i wpisanie konfigu od nowa nie pomaga. Jedyne obejscie to powrot do wersji 1.07

EDIT:

Po kilku tygodniach testow odkrylem, ze restarty nastepuja przy wchodzeniu na "QoS View Graphs". Nie ma znaczenia na ktorej stronie bylem wczesniej (czyli nie trzeba koniecznie przechodzic z "Last 24 Hours"). Warunkiem wystapienia problemu jest uptime >= 3 dni. Przez pierwsze kilka dni po restarcie, nie da sie tego zreprodukowac.
Edytowany przez marian3k dnia 01-03-2008 20:42
 
eRd
Tomato 1.15
WRT54GL v.1.1

Problem wyglada tak, ze pojawia sie tylko tyle po spingowaniu jakiegos ip. Kiedys byly informacje na temat kazdego pakietu osobno oprocz tego co widac. Sprawdzie o ile to mozliwe czy u Was wystepuje to samo.

images34.fotosik.pl/128/447484edf6debd6am.jpg

Rozwiazania brak :|
Spod konsoli pinguje prawidlowo.
Edytowany przez eRd dnia 02-02-2008 00:45
WRT54GL v 1.1 Tomato Firmware 1.28.0005 108 ND VPN + 11 użyszkodników na kablu + 1 wifi Wink
Netgear WNR3500L v1 @500MHz Tomato Firmware 1.28.0000 MIPSR2-108 K26 USB BTgui-VPN
PAP2T soft 5.1.6 LS / IPFON
Zotac HD-ID11 (ION2),
 
rafal149135
Tomato 1.16
WRT54GL

Nie pobiera godziny poprzez kabel lan ani w trybie bridge mysle ze ktos cos z tym zrobiSmile
 
Dziadek

Cytat

rafal149135 napisał/a:
Nie pobiera godziny poprzez kabel lan ani w trybie bridge

A jaki adres serwera czasu mu ustawiłeś do tego pobierania godziny poprzez kabel LAN?
Inaczej mówiąc:
Czy masz Time Server w swojej sieci LAN?
Edytowany przez Dziadek dnia 06-03-2008 20:11
 
Dziadek
Tomato 1.17
WRT54g v. 4
Na pasku zakładek w Firefox-ie przestała sie wyświetlać ikonka pomidora.
W wersji 1.15 jeszcze była.
 
qwerty01
Router się zawiesza co pewien czas. Ruch idzie przez kabel. Aby go odwiesić (czasami wyłączenie z prądu pomaga na krótko) jest wyłączenie i włączenie radia. W logach nic nie jest napisane. Naprawdę dziwne.
WRT54GL+tomato 1.17 (na 1.16 było podobnie)
Edytowany przez qwerty01 dnia 06-03-2008 19:49
TP-Link WR1043ND + 64 MB ram mod + dysk 160 GB.
www.speedtest.net/result/1920298676.png
 
mgregor
Wlasnie zainstalowana wersja 1.17 (reset routera, instalacja, reset, ponowna reczna konfiguracja). Router WRT54GL.
Sprawa wyglada tak:
img169.imageshack.us/img169/2409/problemzqosaa7.th.png
DNS zajmuje prawie cale lacze. Jest przydzielony do klasy HIGHEST.
Mimo ze w QoS dla klasy HIGHEST jest max 30% DNS zabiera ile mu sie podoba. Specjalnie dalem VoIP'a do klasy A zeby dalo sie wogole gadac.
A oto reszta zrzutow z ustawien QoS:
img169.imageshack.us/img169/9274/problemzqos2mh4.th.png
img153.imageshack.us/img153/5784/problemzqos3xs2.th.png
I zrzut ze skryptu:
img169.imageshack.us/img169/8333/problemzqos4jh4.th.png

Czy ktos moze ma jakis pomysl?

EDYCJA
Teraz juz jest ok z DNS'em (zmienilem adresy serwerow na te od dostawcy) a w tej chwili prawie cale dostepne pasmo jest wyszarpywane przez klase LOW (mimo ze ustawilem dla niej max 25%)

Edytowany przez mgregor dnia 11-03-2008 23:33
 
Dziadek
Przeczytaj post otwierający ten wątek!
Czy jesteś pewien, że to jest bug Tomato, a nie błąd Twojej konfiguracji?
Bo ja śmiem wątpić!
Jestem przekonany, że to któryś z userów używa programu p2p, który działa na porcie 53.
Proponuję, żebyś stworzył osobny wątek i tam przeniósł ten swój komentarz.
 
mgregor
A to dziwne bo u mnie w sieci jestem sam....czasami notebook ale ten lezy teraz obok mnie wylaczony.

A jesli chodzi o buga to na forum jeszcze jedna osoba zalozyla watek opisujac identyczny problem (daje sie max 20% pasma a klasa szarpie 100%).
 
Dziadek
W tamtym wątku http://openlinksys.info/forum/viewthr...post_29012
już Ci odpowiedziałem, że zgodnie z załączonymi screenami DNS wcale nie zajmuje 100% łącza, a tylko 2% Wink
 
megon
Zmienilem właśnie łącze z 2 mb na 6 mb ze static IP na PPPoE wgrałem tez nowy 1.17 pomidorek - i mam problem z wifi i jego przepustowoscia po kablu idzie ladnie max 6 mbitów ( www.speedtest.pl) a jak łacze sie po wifi 2 mbity. Testowałem na innym ruterze d-link 615 i tutaj nie ma tego problemu. Mam problemy z łaczeniem sie z siecia przez wifi. Czy cos koledzy proponuja ?
dom: Asus RT-N16 + Tomato v1.28

praca: WAG200G 1.01.09 + ASUS RT-N16 + SPA1001 3.1.19(SE) + DNS-323 + 2 x 500 GB Raid-1 7200.12
+ VoIP Nokia E65 S60v3
 
Dziadek

Cytat

megon napisał/a:
Czy cos koledzy proponuja ?

Tak!
Przeczytać pierwszy post otwierający ten wątek!
 
megon
Dziadek - dziękuje - bardzo mi pomogłeś - admin możesz skasować tego posta -
dom: Asus RT-N16 + Tomato v1.28

praca: WAG200G 1.01.09 + ASUS RT-N16 + SPA1001 3.1.19(SE) + DNS-323 + 2 x 500 GB Raid-1 7200.12
+ VoIP Nokia E65 S60v3
 
SuSe
@dziadek poprzez takie posty jest "dziadkiem" i tak dobrze że nie odesłał cię na wiki lub gogle.

@megon, masz rację przepływność radia spadła w 1.17 Tam gdzie upgradowalem apki /tryb TYLKO wds/ wydajność po wifi tragedia.
Jeśli na apku mam podpiete 3 wds / topologia gwiazda/ to kaszania się linki/narastanie pingow aż do zerwania,gubienie pakietów,"zamyślania się"/. Rssi - 63 Quality - 47 .Downgrade na 1.06 PL i daje rade.
Już wcześniej sygnalizowałem problem od tej wersji wzwyż.
Używam wrt-54 wyłącznie jako punkty dostępowe lub mosty i powiem tak ,link 6 km, widoczność optyczna (pola),czysty eter, panel 1 m kabla, 6 kanał,wrt-54g v 2.2 tomato 1.17 tryb WDS w b na obu zestawianych punktach ,antenę do której się łączy wykazuje - 76/90 /pływa/ , ping 32bajta,zrywa a i odpowiedz powyżej 800ms.Nie ładuje stron.
Wymiana na 1.06 rssi - 72/78 zrywa na pingach wyższych od 1300 bita/do 80 ms.Również strony nie mykają
Wpinam ()sic. planeta z appro pingi do 43ms ,nie zrywa,strony ciężko, ale wchodzą.

I co dziadek ? Teraz gdzie odeślesz? A może jakieś konkrety?







MT x 15 PC, level 6 : 12x aw6600 i klony (oswavehomemod)
Sk?adak by suse silent : jajco 2.6,pentiumII 350Mhz,512ram,sd 1Gb
pr?do?erno?? < 60W
Hotspoty x 4
Magazyn :21x wrt-54 v. mix, Siemens x 6 ,Motka x3
 
Dziadek

Cytat

SuSe napisał/a:
I co dziadek ? Teraz gdzie odeślesz? A może jakieś konkrety?

Ten wątek został stworzony po to, by w jednym miejscu zbierać, a potem przekazywać autorowi informacje o błędach w Tomato.
Pierwszy post otwierający wątek określa, jakie komentarze można w tym wątku zamieszczać.
Tymczasem wątek stopniowo zamienił sie w "ścianę płaczu", na której swoje żale zaczęli wylewać ludzie, którzy po prostu nie dawali sobie rady z właściwą konfiguracją lub obsługą Tomato.
Również post 'megona' nie był zgłoszeniem błędu w Tomato, a wyłącznie pytaniem o to, jak rozwiązać problem z ograniczeniem transferu po wifi i jako takie powinien zostać umieszczony w osobnym wątku, a dopiero po upewnieniu się, że przyczyną problemu jest istnienie błędu w Tomato, można go było zgłosić w niniejszym wątku.
Edytowany przez Dziadek dnia 28-03-2008 15:23
 
lukasz16
Tomato 1.18
Linksys WRT54GL v1.0

Problem:
Po zainstalowaniu tomato, znacząco wzrosły pingi np. do onet.pl wynoszą teraz średnio 500ms, a potrafią dochodzić nawet do 1500ms (niezależnie czy pinguję z kompa podpiętego do wifi, lanu, czy bezpośrednio z routera).
Edytowany przez lukasz16 dnia 21-04-2008 17:57
 
jacbelfer
Nie dzieje się tak po włączeniu jakiegoś Torrenta ? Potestuj.
 
lyzwak
Witam wszystkich
Mam problem z wklejeniem skryptu w Tomato dla 30 klientów. Przyjmuje mi tylko dla 16 klientów. Co mógłbym zrobić, abym mógł ustawić za pomoca skryptu 30 klientów?
 
eRd

Cytat

lyzwak napisał/a:
Witam wszystkich
Mam problem z wklejeniem skryptu w Tomato dla 30 klientów. Przyjmuje mi tylko dla 16 klientów. Co mógłbym zrobić, abym mógł ustawić za pomoca skryptu 30 klientów?

To nie jest watek od tego ! Jesli torzysz skrypt uzyj zakresu ip zamiast osobnych wpisow dla kazdego.
WRT54GL v 1.1 Tomato Firmware 1.28.0005 108 ND VPN + 11 użyszkodników na kablu + 1 wifi Wink
Netgear WNR3500L v1 @500MHz Tomato Firmware 1.28.0000 MIPSR2-108 K26 USB BTgui-VPN
PAP2T soft 5.1.6 LS / IPFON
Zotac HD-ID11 (ION2),
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 15

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

Adooni
09-09-2023 23:00

Adooni
09-09-2023 22:47
na cos takiego to trzeba nowy temat zalozyc. ja juz do tego FT nie uzywam. rozumiem ze masz ustawione 2 WAN. WAN i WAN6 tz 2 konfiguracje PPPoE.

PanRatio
09-09-2023 22:15
Używa ktoś FreshTomato ze światłowodem Orange i zewnętrznym ONT? Udało się wam odpalić jednocześnie IPv4 i IPv6?

majkel152
24-08-2023 20:37
@ovner - przy tandemie pfsense router + openwrt ap to nie ma sensu już...

ovner
23-08-2023 18:20
Czy na horyzoncie widać już oznaki FT dla TUF-AX5400 ?

pedro
18-08-2023 10:35
No cóż, trudno. To nie sprawdzimy co jest nie tak.

Adooni
12-08-2023 18:57
ale sprawdizlemjak nie zmieniam ustawien LTE jak pasmo LTE np to wszystko jest ok jak zmienie to reboot nie pomaga i nie pobiera dzierzawy. power Off dziala. Niestety nie mam juz dostepu do routerka

Adooni
12-08-2023 18:54
@perdo nic nie dotarło cos musiał wyciać nawet nie mam w span u siebie i w necie na poczcie WP

pedro
10-08-2023 13:16
@Adooni: czytałeś maile ode mnie?

tkski
26-07-2023 17:36
Cześc, posiadam FreshTomato Version 2021.2 on Asus RT-AC68R/U , czy da się na tym ustawic filtrowanie na danym IP okreslonych adresów stron?

65,141,882 unikalnych wizyt