13 Kwietnia 2024 23:47:15
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [Howto] Xpenology na...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· Szukam zaproszeni... [12]
· RT-N18U - nie mo... [3]
· dodatkowe złącz... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.200.27.215
Zobacz wątek
OpenLinksys » :: ROUTERY :: » D-Link
 Drukuj wątek
DIR-615 problem
Piosza
Witam. Mam problem z tym routerem -wersja HW D2- a mianowicie świeci się cały czas niebieska dioda z prawej strony obudowy. Próbowałem hard reset i nic to nie daje, z routerem nie można się połączyć przez www.
WRT54GL-EU 1.1 <--> Tomato Firmware v1.23.8510 RAF
LINKSYS E4200
 
kille72
Nie wiem czy jest crash recovery na DIR-615 D2, ale warto wytestowac...na D3 i E3 jest ponoc:

The procedure used for the DIR-615 D3 has been tested successfully on the DIR-615 E3 as well.

1) Set your computer's ip manually to: 192.168.0.X (not 1) AND set your subnet mask to 255.255.255.0.

2) Unplug the power cable to the router

3) Press the reset button and plug in the power cable when the power led flashes orange release the reset. go to 192.168.0.1

4) Upload your original firmware and wait
[url]
http://www.dd-wrt.com/wiki/index.php/D-Link_DIR-615_rev_E3[/url]

albo

[Step 1]
Connection Must be with LAN Cable, Not Wireless

[Step 2] Pomin
Before Flash, Use "IE" to go to router [Tools|System]
press [Restore] To Factory Default Settings First.
Close IE after that.

[Step 3]
Statically assign an IP address to your computer
IP: 192.168.0.100
Subnet Mask: 255.255.255.0
Gateway & DHCP Server: 192.168.0.1
(Computer with Auto DHCP may work too)

Ready to Crash Recovery Firmware Update Now.
(Must Thru LAN, Not Wireless):

[Step 4]
Unplug the power from the router. KEEP HOLDING the
[Reset] button and Plug the power back,
Continue holding for 12 seconds and then release.

[Step 5]
Open IE now and browse to 192.168.0.1.
You should now see the "Crash Recovery page".
Browse to the location of the firmware saved on your
hard-drive and click the [Send] button. It should
take no more than 3 min to finish.
Then Close IE after that.

[Step 6]
After loading the firmware, perform a "Hard Reset"
by pressing the [Reset] button at router for 12 sec.
This ensures that the firmware is locked in.
Open IE & browse 192.168.0.1 Now
You should Now see the Normal Router Login Page.

[Step 7]
The default Username is "admin" and password is "blank (nothing)".

[Step 8]
Go to [Tools|System] press [Restore] To Factory Default Settings again

[Step 9]
Reboot router & you can now Config you router again.
But, Do not load any "setting Backup" from any
Version Firmware after FW update or you are
asking for trouble.

http://www.dslreports.com/forum/remar...k,14090809
Edytowany przez kille72 dnia 28-05-2012 22:16
 
Piosza
No niestety żadne z powyższych nie działa Sad.
WRT54GL-EU 1.1 <--> Tomato Firmware v1.23.8510 RAF
LINKSYS E4200
 
majkel152
a zasilator dobry jest? odepnij zasilacz, wciśnij reset i podepnij, puść po ok 15-20s , powinno pomóc
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://i.imgur.com/IuB6Zwy.png, jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
Piosza

Cytat

majkel152 napisał(a):

a zasilator dobry jest? odepnij zasilacz, wciśnij reset i podepnij, puść po ok 15-20s , powinno pomóc


No może i powinno ale niestety nie na tym egzemplarzu Sad, zasilacz daje znamionowe napięcie, tak że raczej nie tu tkwi problem.
WRT54GL-EU 1.1 <--> Tomato Firmware v1.23.8510 RAF
LINKSYS E4200
 
iroc
To potraktuj go serialem jest w rewizji D2
http://wiki.openwrt.org/toh/d-link/di...615#serial
Proud winner of NETGEAR WNR3500L
tomato,ddwrt,gargoyle
 
Piosza

Cytat



No podłączenie to bym zrobił ale co dalej z tym bo nie mam pojęcia Sad.
WRT54GL-EU 1.1 <--> Tomato Firmware v1.23.8510 RAF
LINKSYS E4200
 
mech
Witam,
podepnę sie pod ten temat by nie zakładać nowego gdyż mój problem jest prawie podobny.Mam nadzieje że może ktoś mi coś podpowie i rozwiąże ten probem.Otóż w swojego Dlinka 615 rev.D1 zapragnełem potraktować dd-wrt i wszysto odbyło sie dobrze.Router uruchomił sie po wgraniu softu,normalnie jak zwykle sie zalogował na strone główna i zachcialo mi sie zmienic jakies hasla.po zmianie i zatwierdzeniu nagle wszystko padło.tzn. owszem dziala ale swieci sie tylko dioda power i nic wiecej.nie reaguje na nic.Próbowałem 30/30/30 i tez nic.Macie jakis pomysł czy da sie go jakos odzyskac czy mam go wrzucic do kosza?
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,042,145 unikalnych wizyt