13 Sierpnia 2022 20:48:40
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [MOD] FreshTomato-AR...
· Wstęp do migracji z...
· Konfiguracja vlanów...
· [MOD] FreshTomato-MI...
· VLAN na podstawie MAC
· Asus RT-AX86U i WPA3
· [SOLVED] Przechwytyw...
· Asus 4G-AC68U
· TP-link EAP245
· S1200V3RP
· ER-X + AC PRO + Toma...
· [S] Unifi switch US-...
· Wireless Client bez NAT
· Jak to skonfigurowac...
· Asus RT-ac68u i prę...
· [HOWTO] Kompilacja "...
· [HOWTO] Link Aggrega...
· VPN TAP Tomato Nie d...
· [S] Sprzedam EdgeRou...
· Asus RT-AC56U mod to...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [702]
· [MOD] FreshTomato... [380]
· Wstęp do migracj... [52]
· Asus RT-AX86U i WPA3 [7]
· Konfiguracja vlan... [3]
· VLAN na podstawie... [2]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [149 głosów]

Broadcom ARM
Broadcom ARM
52% [209 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [13 głosów]

Ogółem głosów: 403
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.210.21.70
Zobacz wątek
OpenLinksys » :: PORTAL :: » Testy i recenzje
 Drukuj wątek
Asus RT-AC56U - "mały ale wariat"
oceanboy
Znajomy kupił ten router. Miał jakieś stare DD-WRT, więc sobie zaktualizował z GUI.
Po tygodniu obserwacji okazało się, że nie chce Mu iść na 80 MHz (ustawione w sekcji Wireless). Jego lapek synchronizuje się na 200 (3165), moje dwa na 400 Mbps (1550, 7260).
Jakie było moje zaskoczenie, gdy nie da się do niego wgrać oryginalnego FW 3.0.0.4.382.51634).
Zgodnie z poradami: https://wiki.dd-wrt.com/wiki/index.php/Asus_RT-AC56U

a) resetuję:

Power off the unit.
Press and hold on to the WPS button.
While holding down the WPS button, power on the unit.
Keep holding the WPS button until the power led starts to blink a few times.
When the power led starts blinking / flashing, release the WPS button.

b) odpalam tryb Recovery:

Recovery Mode Flashing

Reset the router (see above)
Power off the unit.
Press and hold on to the reset button.
While holding down the reset button, power on the unit.
Keep holding the reset button until the power led starts to blink on and off repeatedly (recovery mode).
Plug the computer running the ASUS recovery tool into a LAN port on the router.
Run the ASUS Recovery software, select the correct firmware, and click the "Upload" button.
The ASUS recovery software should detect the router and start to upload.

If it doesn't detect the router, try disabling the firewall, or disable then re-enable the network adapter.

Once flashed and rebooted, set your network adapter settings back to DHCP.
Reset again (see above), and open 192.168.1.1 in the browser.

- nic się nie dzieje, wywala komunikat, że nie wykryto urządzenia do flashowania

Próbowałem też TFTP jak niżej:

OEM Firmware Installation

Download the Asus firmware and recovery tool (or use any TFTP utility)
Set a static IP of e.g. 192.168.1.5, subnet 255.255.255.0 (Gateway & DNS blank or 192.168.1.1)
Do a reset and use the Asus recovery mode to flash the OEM firmware.

- nie wykrywa routera

Zgodnie z Waszymi podpowiedziami trzymałem też reset aż wolno mrugał i przez stronę 192.168.1.1 teoretycznie wczytywałem i wgrywałem plik. Po komunikacie Success i restarcie nadal jest DD-WRT.

Czy jest jakiś sposób żeby pozbyć się tego softu?

A jeśli nie ma to jak go zmusić do pracy na tych 80 MHz?
 
jurekk
asus restoration tool
karta sieciowa w lapku czy pcecie ustawiona na sztywno na 192.168.1.10 maska 255.255.255.0 brama 192.168.1.1 i musi iść ;-)
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh, amtm
 
oceanboy
Karta na sztywno 192.168.1.5, brama zgodna.
Asus Restoration oczywiście wałkowany, nie znajduje urządzenia.
Przy czym transmisja jakby się odbywa, bo diody obok gniazda LAN routera mrugają.
 
jurekk
to próbowales?
https://www.snbforums.com/threads/rt-ac56u-firmware-upgrade-issue.49203/#post-436267
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh, amtm
 
oceanboy
Oczywiście. Po około 4 minutach otrzymuję komunikat Success. Po restarcie jednak odpala DD-WRT.
 
Adooni
tutaj masz opisany taki sam problem i rozwiazanie
https://forum.dd-wrt.com/phpBB2/viewt...?p=1129261
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
esem
Aktualnie mam cfe 1.0.2.6 Takiego w tym wątku nie ma.
Do jakiej wartości mogę podkręcić bez wymiany cfe? I bez reanimacji.
1000,533 czy zaryzykować 1000,666 ?
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
kiedyś była lista ze wszystkimi CFE ale widze linki nie aktywne.

najbardziej wywala router podkrecenie RAM i ono najmniej daje Smile

ja bym sprobował 1000,533 i jak bedzie ok to potem 12000,533. Nie ruszal bym RAM. U mnie na dobrą sprawe zmiana taktowania ram nic przy transferach nie podniosła. Taktowanie proca to co innego ja mam m od kilku lat na 1200,800 ale odblokowany RAM.
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
esem
Zostałem na 1000,533 - nie mam potrzeby szaleć.
Ale pojawiła się inna przypadłość. Mam podłączonego https://openlinksys.info/forum/viewthread.php?thread_id=11616 który robi za NAS i transmission. Po reboocie Asusa nie może się z nim połączyć. Pomaga jedynie fizyczne wyjęcie wtyczki RJ45 (po dowolnej stronie - więc to nie wina kabla). O co chodzi? Co trzeba by jeszcze ustawić?

Połączony z 28 lutego 2020 08:02:24:
Edit: ustawienie w A210 IP na stałe rozwiązało problem. W MIPS było auto i było O.K. Czyżby bug w ARM?
Edytowany przez esem dnia 28-02-2020 08:02
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
u mnie miedzy @1000 and @1200 nie zauwazylem nawet wzrostu temperaury i chodzi stabilnie od kilku lat wiec jak bedzie troche przymulal to mozesz podniesc

u mnie z podpietym MS jak w stopce nie ma zadnych problemow
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
damianssj661
Chce używać iptraffic itp. Więc nie mogę skorzystać z CTF.

Ile wan-> lan mógłbym wyciągnąć na tym routerze po zmianie na openwrt bez włączania CTF czy flow offloading?
ASUS RT-AC56U
 
jurekk
do ok przynajmnej 300 Mbps kojarze, mozna sie ratowac overcolckingiem porcesora troche do 1000 z 800MHZ
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh, amtm
 
damianssj661
Mam 500mbps.
Zrobiłem OC do 1400MHz i wycisnął 316 maksymalnie(Speedtest i iperf do UPC).

Czytałem na temat CTF i ktoś tłumaczył, że na openwrt ten problem jest dużo mniejszy przez nowszy kernel niż tomato, ale na formach o openwrt nie znalazłem odpowiedzi Sad
ASUS RT-AC56U
 
Steel_Rat
Bo nikt nie używa tego Asusa z OpenWRT bo nie ma dobrych sterowników od wifi do niego.
W nowym OpenWRT pojawiła się opcja off load, ma ona za zadanie przyspieszyć router bez hwnata. Niestety wady są jak hw_nat nie działają poprawnie niektóre usługi.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
majkel152
to włącz ctf i po problemie, i tak army z tomato działają lepiej niż low end z openwrt, dopiero ipq80xx osiągają prędkości do przyjęcia
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com/I4Li5lr, jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
esem
Netia na miesiąc wszystkim włączyła 1Gb/s. Zwykły speedtest jednak pokazuje tylko 355Mbs/100Mbs natomiast

https://pro.speedtest.pl/user/register
pokazuje 985Mbs/100Mbs. O co tu chodzi? Umowę mam na 300mbs/50Mbs.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Steel_Rat
Cóż może zwykły speedtest ma takie szybkie łącze? I tak pokazuje więcej o 50 niż masz w umowie.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
bercikq
czy ktoś korzystał z tego routera w trybie aimesh? Ponoć od niedawna można? Myślę o kupieniu takich dwóch routerów i połączeniu je w trybie mesh. jeden z drugim połączony kablem ale sieć wifi jedna w trybie mesh.
 
majkel152
w jakim celu ?
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com/I4Li5lr, jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
bercikq
żeby osiągnąć jak najmocniejszy sygnał wifi 5g, w mieszkaniu 60m2 w bloku łącze mam 1Gb/s i chciałbym mieć chociaż 50% tego łącza po wifi. Jest to możliwe?
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 33

· Użytkowników online: 0

· Łącznie użytkowników: 24,101
· Najnowszy użytkownik: rdr3e
Czat
Musisz się zalogować, aby opublikować wiadomość.

dziubek
11-08-2022 22:09
Ciekawi mnie jak z przenikaniem sygnału przez przeszkody? https://www.telepo
lis.pl/tech/sprzet
/...y-z-wifi-7

sts
28-06-2022 11:11
Mój wynik po wifi 1.2GB/s (serwer po lan 1GB/s) https://tiny.pl/93
mj2 i szukam jeszcze czegos szybszego (mówimy o wifi)

maxikaaz
28-06-2022 10:50
@sts - nie, to wyniki z kabla. Klientów AC mam kilku, ale chyba wszyscy "jednostrumien
iowi" 80MHz (czyli 433Mbit/s), więc max. po radiu to ok. 200Mbit/s.

sts
28-06-2022 07:48
@maxikaaz Czy takie prędkości masz po wifi?

maxikaaz
27-06-2022 21:54
@sts - https://ujeb.se/tw
XQeW

maxikaaz
27-06-2022 21:42
@sts - u mnie światło 1000/300 obrabia R7000, awaryjnie mam AC56u. R7000 wykręca 930-940Mbit/s, AC56u mniej o jakieś 20-30Mbit/s. Na obydwu FreshTomato i CTF.

kille72
27-06-2022 19:11
Dołączył: 12/02/2007, zauważyłem ze jestem 15 lat starszy... Grin

sts
27-06-2022 13:30
No licze ze kiedys bedzie czyste czyste openwrt na ten sprzet. rdzenie sie nie licza, wazne prekosci po usb i predkosci działania internetu. A jaki router do 400zł byscie polecili? pod swiatło 600?

tamtosiamto
26-06-2022 19:26
dla testu wydac 250zl slabe to jest , jak sie to robi tylko dla rdzeni, skoro tyle jest sprawdzonych alternatyw

sts
21-06-2022 16:44
chinskie, mam nadzieje ze bedzie oficjalne, dla testu jak najbardziej ok

54,455,642 unikalnych wizyt