15 Kwietnia 2024 00:48:54
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· dodatkowe złącza s...
· [Howto] Xpenology na...
· Szukam zaproszenia n...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [18]
· Szukam zaproszeni... [14]
· dodatkowe złącz... [3]
· RT-N18U - nie mo... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.212.99.208
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Linksys
 Drukuj wątek
Linksys WRT54GL - klient
Ja-Bo
Potrzebuję skonfigurować WRT54GL jako klienta, który podłącza się do Orangowego Funboxa.
Niby się podłączył, ale coś to nie działa.

Oryginalny soft chyba nie daje takiej możliwości. Postawiłem DD-WRT. Podłączyłem się przez ustawienie trybu jako RClientR1;, później Site Survey (ze Statusu) i wpisałem hasło w opcjach WiFi.

Niby pokazuje podłączenie, ale nie działa. Co jeszcze powinienem zrobić/sprawdzić?
- MAG -
 
jurekk
https://openlinksys.info/forum/viewthread.php?thread_id=21678#post_168077

https://openlinksys.info/forum/viewthread.php?thread_id=15291#post_108910
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
Ja-Bo
Udało mi się podłączyć do AP tym Linksysem.
Ale nie udaje mi się skonfigurować tak, aby pobierał IP z tego "podstawowego" AP.
Jak wyłączę DHCP to nie pobiera. Co trzeba zmienić?
Ja-Bo załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

- MAG -
 
jurekk
masz przecież statyczny 192.168.111.111 wpisz mu gateway 192.168.111.1 o ile to adres głownego routera ( orange funbox) oraz dns tez 192.168.111.1 lub 8.8.8.8 i wylacz dhcp i powinno działac
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
Ja-Bo
Niestety nie pomogło.
Wyłączając DHCP nie przypisuje mi adresu z Funboxa - niezależnie od IP i bramy ustawionej w kliencie.

PS. Czy w takim przypadku statyczny IP tego Linksysa ma znaczenie?
- MAG -
 
jurekk
nadałes mu statyczny ip z puli FunBoxa?
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
Ja-Bo
Dokładnie tak.

IP: 192.168.1.222
Brama: 192.168.1.1
DNS: 192.168.1.1

DHCP Server: Disabled

Przy takiej konfiguracji nie działa, nie przypisuje IP z puli funboxa.
- MAG -
 
Steel_Rat
A na pewno masz polaczenie przez wifi z funboxem? Jak połączenie po wifi działa to zobacz czy np. laptop podpięty do linksysa, z ustawionym na sztywno IP, bramą, dnsami będzie miał internet.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
jurekk
szyfrowanie jezeli to po wifi to tylko wpa na tomato obsluguje moze na ddwrt tak samo.
wgraj mu tomato , moze na tomato zadziała
https://freshtomato.org/downloads/freshtomato-mips/2020/2020.6/K26/freshtomato-K26_RT-MIPSR1-2020.6-MiniIPv6.zip
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
Ja-Bo
Do Funbox' się podłącza. Skąd wiem?

Jeżeli DHCP jest włączony, to właśnie mam internet na lapku (IP z puli linksysa). Jak tylko wyłączam DHCP na Linksysie to nie łapie IP i tym samym net nie działa.
- MAG -
 
jurekk
Steel mowi o lapku a konkretnie jego karcie wifi. zmień z DHCP na stałe ip ( z puli funboxa).
Ciągle mowimy o wyłączeniu dhcp na linksysie a nie funboxie oczywiscie
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
Ja-Bo
Tak, rozumiem.
Nie działa ustawiając na sztywno.
- MAG -
 
Steel_Rat
A przypadkiem w DD-WRT jak ustawisz mu wifi jako AP client to nie musisz mieć drugiego nata. Dopiero Client Bridge działa bez nata.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
Ja-Bo
Zgadza się! Właśnie chwilę przed tym jak przeczytałem zmieniłem na "Client Bridge" i hula! Dzięki Wam za pomoc!

PS. Ile maksymalnie tym staruszkiem można bezprzewodowo "wycisnąć"? Pewnie będzie trudniej jak 10Mbit? Przy WPA2/TKIP.
- MAG -
 
Steel_Rat
Testuj ile wyciągniesz tyle będzie tak koło 20 Mb/s.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 12

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,057,233 unikalnych wizyt