17 Sierpnia 2022 16:17:22
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [HOWTO] Kompilacja "...
· [S] Procesor i5-6500...
· Wstęp do migracji z...
· [MOD] FreshTomato-AR...
· Wybór routera pod ...
· R7000 i wifi 2.4 GHz
· Serwer DNS w tomato
· [MOD] FreshTomato-MI...
· Konfiguracja vlanów...
· VLAN na podstawie MAC
· Asus RT-AX86U i WPA3
· [SOLVED] Przechwytyw...
· Asus 4G-AC68U
· TP-link EAP245
· S1200V3RP
· ER-X + AC PRO + Toma...
· [S] Unifi switch US-...
· Wireless Client bez NAT
· Jak to skonfigurowac...
· Asus RT-ac68u i prę...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [704]
· [MOD] FreshTomato... [381]
· [HOWTO] Kompilacj... [58]
· Wstęp do migracj... [57]
· Wybór routera po... [11]
· Konfiguracja vlan... [3]
· R7000 i wifi 2.4 GHz [2]
· [S] Procesor i5-6... [0]
· Serwer DNS w tomato [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [149 głosów]

Broadcom ARM
Broadcom ARM
52% [209 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [14 głosów]

Ogółem głosów: 404
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
35.172.223.251
Zobacz wątek
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj wątek
Asus RT-AC56U mod to RT-AC68U
miniekrt
Znów pod górkę... Wgrałem do drugiego według tej samej procedury i za nic nie mogę utworzyć aimesh. Niby znajduje ale nie może dodać. I nie wiem czy to wina tych zmian w CFE czy coś źle robię...
iv.pl/images/8b834b4242a7caa2f38a3903ca2c1707.jpgiv.pl/images/ba7cc3b4479c4069997617af2a6364fd.md.jpg

Scalony z 05 września 2021 22:59:04:
Już jest OK. Aimesh działa. Długo walczyłem, żeby to skonfigurować przez wifi ale bez rezultatu. Pomimo tego, że router jako node był znajdowany to cały czas komunikat, że nie można połączyć. Dopiero doczytałem, że można to też sparować po kablu lan i tak też zrobiłem. Po sparowaniu i odłączeniu kabla jest już widoczny po wifi.
Edytowany przez miniekrt dnia 05-09-2021 22:59
 
Adooni
jak parujesz po wi-fi to doleglosc miedzy node i routerem powinna byc ponizej 1-2m ale normalnie to robi sie hard reset na 1 i 2 najpierw przelacza 2 w node, AiMesh laczy do 1 i sie wtedy ustawia.
2 opcja to na node nie trzeba miec RMerlin i wgrywa sie AsusWRT i to czesto pomaga w parowaniu.

teraz tylk oczekac az bedzie Tobie node rozlaczal gdyz AiMesh to nie dzizla stabilnie przez miesiace Sad i Asus nie wie co i jak z tym zrobic. U niektórych rozlacza node nawet kilka razy dziennie u innych dziala OK.

Scalony z 18 września 2021 11:14:20:
u siebie tez zmienilem CFE dodatkowo jak w #118 i wi-fi 2,4 dziala teraz super
Edytowany przez Adooni dnia 18-09-2021 11:14
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
tamtosiamto

Adooni napisał:

U niektórych rozlacza node nawet kilka razy dziennie u innych dziala OK.

Scalony z 18 września 2021 11:14:20:
u siebie tez zmienilem CFE dodatkowo jak w #118 i wi-fi 2,4 dziala teraz super


mam jako glowny dsl-ac68u i dwa node dri868l. jeden dir868 podlczony do dsl, drugi dir868 podlaczny do pierwszego dir868. I ten drugi rwie jak szalony, nie wiem czmu, soft maja identyczny a czasem szalu dostaje bo rwie co chwila. Wymianilem drugiego dir868 na ac56 z softem ac68u i to samo. Myslalem ze to moze adapter wifi w kompie w garazu, ale dalem wifi usb i b/z. Myslalem2 ze moze lipa z pierwszym dir 868, ale odlaczylem jednego node i po upewnieniu sie, ze jestem podlaczony do pierwszego dir868 puscilem pinga i bylo ok po paru godzinach.
nic nie mam
 
mario123123
Wczoraj przerobiłem AC56U na AC68U (zrobiłem jak w poradniku, zgodnie z uwagami Adooni, najpierw RMerlin dla AC56U, potem CFE z AC68U przerobione zgodnie z sugestiami Adooni z poradnika wraz z poradą w #118 i soft dla AC68U - RMerlin 384.19) i połączyłem w ramach AiMesh szeregowo z dwoma satelitami Lyra Trio (oryginalny soft w wersji 3.0.0.4.384.46630). Dzisiaj będę testował jak to działa - bo ogólnie działa, tylko nie wiem jeszcze jak ze stabilnością.

Jedno co już zauważyłem, to to, ze sieć gościnna jest rozgłaszana jedynie przez router, a przez satelity AiMesh już nie. Gdy w AiMesh były tylko dwie Lyra Trio (jedna robiła za router), to sieć gościnna była rozgłaszana przez oba punkty. Czy ktoś się orientuje czy da się to jakoś naprawić - aby sieć gościnna była rozgłaszana przez wszystkie końcówki AiMesh w ustawieniu AC68U + 2x Lyra Trio? Póki co nie chciałem eksperymentować za bardzo, bo to czasochłonne, ale może aktualizacja softu na routerze ma szansę pomóc?
 
Adooni
a wgraj najnowszego RMerlina gdzies czytalem ze to ostatnio było z siecia gościnna dodane albo dopiero jest planowane
na AsusWRT siec goscinna na nodach juz byla dodana - wszystko jest sterowane przez router wiec w tym moze być problem.
jak nie bedzie na RMerlin to wgraj najnowszy soft ze stronki ASUSa czyszczneie nvram i sprawdz.

Scalony z 29 kwietnia 2022 11:30:06:
i sprawdz czy masz ustawione jak w tym poscie https://www.snbforums.com/threads/aim...ode.64910/
Edytowany przez Adooni dnia 29-04-2022 11:30
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
mario123123
Już gdzieś widziałem screen z tym ustawieniem - u mnie go nie ma. Ale może to kwestia za starego RMerlina (tam wspomniane jest że od 2021 da się to osiągnąć - obecnie soft mam z połowy 2020). W wolnej chwili zaktualizuję do najnowszej wersji - zobaczymy co się zadzieje.

Niemniej dziwne, że na Lyra Trio to działało i nawet nie dało się konfigurować czy ma być na routerze tylko czy w całym meshu. Był tam chyba tylko jeden kwiatuszek - sieć gościnną ustawiało się jedynie gdy Lyra Trio było w trybie routera, ale potem była też dostępna w trybie AP (z którego ostatecznie korzystałem).
 
Adooni
w AiMesh wszystko ustawiasz na routerze (master) na nody sa jako slave i przejmuja ustawienia routerka ale on musi wspierac siec goscina w calym AiMesh jak nie to nie dziala.
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
tamtosiamto

mario123123 napisał:

Już gdzieś widziałem screen z tym ustawieniem - u mnie go nie ma. Ale może to kwestia za starego RMerlina (tam wspomniane jest że od 2021 da się to osiągnąć - obecnie soft mam z połowy 2020). W wolnej chwili zaktualizuję do najnowszej wersji - zobaczymy co się zadzieje.

Niemniej dziwne, że na Lyra Trio to działało i nawet nie dało się konfigurować czy ma być na routerze tylko czy w całym meshu. Był tam chyba tylko jeden kwiatuszek - sieć gościnną ustawiało się jedynie gdy Lyra Trio było w trybie routera, ale potem była też dostępna w trybie AP (z którego ostatecznie korzystałem).


mam 3 rutery, dsl-ac68u, i 2xdir868l i maja ona sofft asusa ac68 i siec goscinna jest na wszytskich ruterach, najnowsze firmware asusa( nie merlina). Klikasz na Siec goscinna, klikasz na pole zaznaczone na czerwono, potem z Sync to AiMesh Node wybierasz All czy tam Wszytskie, ja mam menu ang. Musi to tam byc jak masz soft aimesh.
tamtosiamto załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

nic nie mam
 
mario123123
Zaktualizowałem RMerlina do najnowszej wersji 386.5_2 i teraz jest widoczne ustawienie z możliwością wyboru gdzie ma się pojawić sieć gościnna. Ale nie bardzo to działa... Jak znajdę czas to zresetuje Lyra Trio i od nowa AiMesh ustawię.
 
tamtosiamto
co znaczy nie bardzo dziala? Mam siec goscinna i dziala normalnie, a ze aimesh (po wifi)rwie a co za tym idzie zasieg sieci goscinnej to inna sprawa niemajaca nic wspolnego z siecia goscinna, moze zepnij rutery kablem, wtedy podobno dziala ok
nic nie mam
 
mario123123
Nie bardzo to działa - czyli bez względu na ustawienia dalej tylko router rozgłasza sieć gościnną. Lyra Trio podłączone są kablem od samego początku.
 
Adooni
rozumem że masz tak ustawione https://www.asus.com/support/FAQ/1045...Q/1045327/

to wgraj soft ori AsusWRT i sprawdz wtedy
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
tamtosiamto

mario123123 napisał:

Nie bardzo to działa - czyli bez względu na ustawienia dalej tylko router rozgłasza sieć gościnną. Lyra Trio podłączone są kablem od samego początku.


kilka postwo wyzje napisalem, jak to ustawic i dziala, jesli nie dziala znaczy, ze cos zle zrobiles. Moze dziala, tylko tego nie wiesz? Jak masz androida sciagnij wifi scanner i zobacz, ile masz sieci o tej samej nazwie i kanale nadawania.

No i zrob co adooni pisze, najlepiej oba rutery z ta sama wersja softu, bo mi kiedys np parowanie nie dzialalo, jak mialem starszy soft na jednym i nowszy na drugim.
tamtosiamto załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez tamtosiamto dnia 21-05-2022 13:34
nic nie mam
 
mario123123
Zresetowałem wszystkie urządzenia, ustawiłem od nowa, dalej to samo - bez względu na ustawienia routera sieć gościnna jest rozgłaszana tylko przez router, a przez Lyra Trio już nie.

Gdzieś w necie wyczytałem że to moze być wina tego, że Lyra Trio wciąż na sofcie 384 są. Ponoć jest jakaś wersja beta z zeszłego roku softu 386 - poszukam i może to coś zmieni.

A z ciekawostek - jak uruchomilem aplikację Asus Lyra na telefonie to mi znalazło jedą z Lyra i mogłem tam włączyć sieć gościnną i ta jedna Lyra ją teraz też rozgłasza (ale nie wiem czy mesh na niej działa). Może jakbym jakoś dobrał się do konfiguracji tej drugiej Lyra bezpośrednio to też by się udało to włączyć...

Scalony z 17 czerwca 2022 08:11:26:
Jednak po zmianie ustawień aplikacją Asus Lyra coś dziwnego się dzieje i ta Lyra skonfigurowana dodatkowo, mimo że nie widać tego wprost ani w aplikacji Asus Lyra ani w aplikacji Asus router, zaczyna tą sieć gościnną nadawać zamiast normalnej sieci 2,4 GHz...

Chyba jedyny ratunek w oprogramowaniu beta w wersji 386, mam nadzieję że znajdę gdzieś linki do niego.
Edytowany przez mario123123 dnia 17-06-2022 08:11
 
tamtosiamto
Mozliwe. Mialem 2 asusy z softami ok pol roku roznicy pomiedzy nimi i nie dalo sie nawet sparowac. Aimesh to jedna wielka beta niestety.

luknij tu https://www.reddit.com/r/ASUS/comment...re_update/, gosc podaje linka do firmware 3 wersji lyra
Edytowany przez tamtosiamto dnia 17-06-2022 09:54
nic nie mam
 
mario123123
Na innym forum w wątku "Lyra MAP-AC2200 AiMesh 2.0 Beta?" użytkownik ligeza wrzucił link do innego dysku Google z tymi samymi plikami - jest to wersja 9.0.0.4.386_41615-g7c2264e - prawdopodobnie najnowsza (publicznie) dostępna wersja oprogramowania dla Lyra Trio (MAP-AC1750) - coś tam pewnie nie działa, bo to jednak wersja beta i ostatecznie nie wydali jej oficjalnie, ale liczę, że będą to co najwyżej nieistotne dla mnie detale.
Wrzuciłem przed chwilą na sprzęty - wszystko wstało, sieć gościnna jest w końcu na wszystkich węzłach. Pierwszy speedtest przeszedł pomyślnie. Za jakiś czas zobaczymy jak ze stabilnością.

Przy okazji na zmodowany AC56U wrzuciłem aktualizację rmerlina do 386.7

Dzięki za wsparcie!
 
dar3k
Po przejściu na Ubiquiti trochę wypadłem z obiegu w tomato, więc może pytanie z tych banalnych..
U rodziców mam teraz światło od Orange z funboxem 6 - generalnie ten funbox 6 chodzi ok, ale przydałoby się dołożyć drugi AP, aby lepiej pokryć sygnałem WiFi, a że mam jednego ac56u (do ewentualnego przerobienia), a niby funbox 6 wspiera mesha to czy ktoś próbował aimesh asusa z funboxem (routery i tak po LAN spięte kablem z tą samą nazwą sieci) najważniejsze pytanie czy działa fast roaming - aktualnie jak przełącza się między AP a funboxem to traci 1-5 pingów, chciałbym osiągnąć coś jak na AP Ubiquiti, czyli przełączanie bez utraty pinga?

Niby "FunBox6 posiada Certyfikat WiFi6 przez WiFi Alliance, w ramach którego wymagane jest wsparcie WiFi Mesh i obsługuje Fast Roaming z innymi urządzeniami." Tylko czy tak jest bo przerabiając ac56u na 68 ryzyko uwalenia jest a szkoda uceglać dobry sprzęt Wink
Edytowany przez dar3k dnia 09-07-2022 19:47
ER-12 + 4x UAP-AC-PRO
 
tamtosiamto
Kazdy producent ma swojego mesha wiec nie bedzie dzialac, chyba ze ustawisz asus w repeater mode, w koncu tak dziala mesh. Mozesz smialo przerabiac ac56 na 68z robilem to ze 3x z tutka z internetow, aimesh nie zabangla j/w, ale bedzissz mial aktualne softy. Co do roamingu to nie jest to samo co mesh, roaming z tego co wiem dziala na roznych kanalach, a mesh to raczej brandowany repeater
nic nie mam
 
dar3k

tamtosiamto napisał:

Kazdy producent ma swojego mesha wiec nie bedzie dzialac, chyba ze ustawisz asus w repeater mode, w koncu tak dziala mesh. Mozesz smialo przerabiac ac56 na 68z robilem to ze 3x z tutka z internetow, aimesh nie zabangla j/w, ale bedzissz mial aktualne softy. Co do roamingu to nie jest to samo co mesh, roaming z tego co wiem dziala na roznych kanalach, a mesh to raczej brandowany repeater

Ale chyba aby działał fast roaming muszą się meshować - teraz roaming działa ale przy przełączaniu między AP traci pinga, a np. Ubiquiti idzie bez utraty - jakby jeden AP przekazywał klienta do drugiego - nie wiem do końca jak to działa bo nie znalazłem dokładnego opisu tego.
ER-12 + 4x UAP-AC-PRO
 
tamtosiamto
Mowisz ze roaming dziala z ubiquiti i ac56, dobrze rozumiem? Niemozliwe moim zdaniem, ac56 nie ma funkcji roamingu a jak dasz 2 ap z takim samym ssid i wpa toto nie jest roaming
nic nie mam
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 21

· Użytkowników online: 0

· Łącznie użytkowników: 24,101
· Najnowszy użytkownik: rdr3e
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
13-08-2022 20:57
nie za wczesnie na przejmowanie sie takimi sprawami? Wifi 6 jeszcze dobrze nie zagoscilo w domach, mozna powiedziec, ze wcale Smile pozyjemy zobaczymy. Najwyzej da sie po 1 apeku na 1 room i git Wink

dziubek
11-08-2022 22:09
Ciekawi mnie jak z przenikaniem sygnału przez przeszkody? https://www.telepo
lis.pl/tech/sprzet
/...y-z-wifi-7

sts
28-06-2022 11:11
Mój wynik po wifi 1.2GB/s (serwer po lan 1GB/s) https://tiny.pl/93
mj2 i szukam jeszcze czegos szybszego (mówimy o wifi)

maxikaaz
28-06-2022 10:50
@sts - nie, to wyniki z kabla. Klientów AC mam kilku, ale chyba wszyscy "jednostrumien
iowi" 80MHz (czyli 433Mbit/s), więc max. po radiu to ok. 200Mbit/s.

sts
28-06-2022 07:48
@maxikaaz Czy takie prędkości masz po wifi?

maxikaaz
27-06-2022 21:54
@sts - https://ujeb.se/tw
XQeW

maxikaaz
27-06-2022 21:42
@sts - u mnie światło 1000/300 obrabia R7000, awaryjnie mam AC56u. R7000 wykręca 930-940Mbit/s, AC56u mniej o jakieś 20-30Mbit/s. Na obydwu FreshTomato i CTF.

kille72
27-06-2022 19:11
Dołączył: 12/02/2007, zauważyłem ze jestem 15 lat starszy... Grin

sts
27-06-2022 13:30
No licze ze kiedys bedzie czyste czyste openwrt na ten sprzet. rdzenie sie nie licza, wazne prekosci po usb i predkosci działania internetu. A jaki router do 400zł byscie polecili? pod swiatło 600?

tamtosiamto
26-06-2022 19:26
dla testu wydac 250zl slabe to jest , jak sie to robi tylko dla rdzeni, skoro tyle jest sprawdzonych alternatyw

54,799,970 unikalnych wizyt