14 Czerwca 2024 18:49:05
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [HOWTO] OpenVPN serv...
· [MOD] FreshTomato-AR...
· [S] edgerouter er-12
· [MOD] Tomato64 (x86-64)
· Dostęp do urządzen...
· Switch zasilany prze...
· Brak dostępu do ust...
· Takedown 2000
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
· Optware na CIFS
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [881]
· [HOWTO] OpenVPN s... [14]
· [S] edgerouter er-12 [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.236.116.27
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj wątek
Asus 4G-AC68U Problem z "wieszaniem"
Damian1p
Będę ogromnie wdzięczny za wszelkie podpowiedzi.
Od 3 lat mam w/w router, niestety walnąłem gafę i nie sprawdziłem czy będzie można coś w niego wgrać. No ale działał to jest.
Od 2-3 miesięcy mam problem z zawiechami. Wydaje mi się, że router wiesza się od modemu 4G. W pewnym momencie gasną diody od modemu, sieć WIFI nadal swieci na routerze ale nie jest dostępna z poziomu klientów. Dzisiaj zauważyłem ze router próbuje się resetować, miga dioda zasilania, (ale nie wyłącza wifi) potem dioda modemu jest fioletowa, znowu wskakują diody zasięgu i tak wkoło. z 3 tygodnie temu router resetowałem do zera bo załapał kompletna zwieche i wisiał na diodzie zasilania na przemian z dioda WAN. Od razu nie poszło, musiałem trochę pobawić się z resetami, wyłączeniem z prądu ale w końcu ruszył.
W routerze jest ustawione restartowanie automatyczne, bez tego i tak musiałbym rano zresetować zawieszony router.
Poniżej Log z dzisiaj, gdy go "przyłapałem" na tych restartach. Ktoś coś poradzi?

Oct 24 16:21:05 rc_service: ntp 3976:notify_rc restart_diskmon
Oct 24 16:21:06 disk_monitor: Finish
Oct 24 16:21:07 disk monitor: be idle
Oct 24 16:21:31 kernel: SHN Release Version: 2.0.1 7812743e
Oct 24 16:21:31 kernel: UDB Core Version: 0.2.18
Oct 24 16:21:31 kernel: sizeof forward pkt param = 192
Oct 24 16:21:32 BWDPI: fun bitmap = 47f
Oct 24 16:21:32 kernel: The For ALL DEVICES flag of Prof 2 has been set to ENABLE
Oct 24 16:21:32 kernel: The For ALL DEVICES flag of Prof 1 has been set to ENABLE
Oct 24 16:21:33 syslog: WLCEVENTD wlceventd_proc_event(500): eth1: Auth DE:80:B0:D1:FD:72, status: Successful (0)
Oct 24 16:21:33 syslog: WLCEVENTD wlceventd_proc_event(529): eth1: Assoc DE:80:B0:D1:FD:72, status: Successful (0)
Oct 24 16:21:37 nat: apply nat rules (/tmp/nat_rules_usb0_usb0)
Oct 24 16:21:38 dhcp client: bound 100.93.77.225/255.255.255.255 via 100.93.77.225 for 7200 seconds.
Oct 24 16:21:51 syslog: WLCEVENTD wlceventd_proc_event(500): eth2: Auth D0:4F:7E:10:F0:2A, status: Successful (0)
Oct 24 16:21:51 syslog: WLCEVENTD wlceventd_proc_event(529): eth2: Assoc D0:4F:7E:10:F0:2A, status: Successful (0)
Oct 24 16:21:52 crond[222]: time disparity of 2352135 minutes detected
Oct 24 16:22:07 syslog: WLCEVENTD wlceventd_proc_event(500): eth2: Auth A4:5E:60:DE:A1:5B, status: Successful (0)
Oct 24 16:22:07 syslog: WLCEVENTD wlceventd_proc_event(529): eth2: Assoc A4:5E:60:DE:A1:5B, status: Successful (0)
Oct 24 16:22:07 syslog: WLCEVENTD wlceventd_proc_event(481): eth1: Disassoc A4:5E:60:DE:A1:5B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Oct 24 16:22:48 syslog: WLCEVENTD wlceventd_proc_event(500): eth1: Auth EE:F9:05:3B:C5:04, status: Successful (0)
Oct 24 16:22:48 syslog: WLCEVENTD wlceventd_proc_event(529): eth1: Assoc EE:F9:05:3B:C5:04, status: Successful (0)
Edytowany przez Damian1p dnia 24-10-2022 18:03
 
maxikaaz
Na początek podmień zasilacz.
WL-500gPv1@128MB&OC300MHz, Tomato DualWAN
RT-N16, FT 2021.8
RT-AC56u, FT 2022.1
R7000, FT 2022.1
DIR868L=>RT-AC66u B1, FT 2022.1
ZyXEL NSA-310, GargoylePL
ZyXEL NSA-325v2, GargoylePL
 
Damian1p
Ciąg dalszy tego routera, zasilacz wymieniłem około miesiąca temu. Coś niby się poprawiło, ale i tak czasami się wieszał. Od dwóch dni wiesza się notorycznie. Dzisiaj pojawia się w panelu www ze kabel sieciowy odłączony, brak ikon zasięgu, karty sim, jakby ktoś wyjął z usb modem. I w sumie przestał się wieszać....
Wnioskuje ze sypnął się modem, da się go wymienić, czy wlutowany?
 
tamtosiamto
na 99% sie nie da, wszytsko jest raczej na 1 plytce pcb. Mozesz sprobowac oddac do elektronika na test pod mikroskopem i termowizja, bo moze byc to jakas pierdola, ale test z naprawa moze tez przewyzszyc wartosc urzadzenia. Poszukaj na YT elektronikow, np Nano Serwis i zagadaj , chyba ze masz moze kogos lokalnie.
nic nie mam
 
maxikaaz
Myślę, że modem wcale nie musi być na płycie głównej, może być "dostawka". Przyznam szczerze - pewności nie mam, jeszcze takiego nie grzebałem Smile
Tak na niego patrząc - modem jest wpięty w magistralę USB, więc może być, że jednak ma dodatkową płytkę.

Edit - tak, na pewno modem jest na oddzielnej płytce, myślę, że temat jest do ogarnięcia.
maxikaaz załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez maxikaaz dnia 26-05-2023 21:51
WL-500gPv1@128MB&OC300MHz, Tomato DualWAN
RT-N16, FT 2021.8
RT-AC56u, FT 2022.1
R7000, FT 2022.1
DIR868L=>RT-AC66u B1, FT 2022.1
ZyXEL NSA-310, GargoylePL
ZyXEL NSA-325v2, GargoylePL
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 32

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

73,000,244 unikalnych wizyt