18 Czerwca 2024 12:03:13
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [HOWTO] OpenVPN serv...
· [MOD] FreshTomato-AR...
· [S] edgerouter er-12
· [MOD] Tomato64 (x86-64)
· Dostęp do urządzen...
· Switch zasilany prze...
· Brak dostępu do ust...
· Takedown 2000
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
· Optware na CIFS
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [881]
· [HOWTO] OpenVPN s... [16]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
100.28.227.63
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
Oblokowanie portów Netgear Tomato
shibby

Cytat

Wbudowana w ADM funkcja EZ Router może pomóc w łatwym i błyskawicznym ukończeniu konfiguracji routera.


no wypisz, wymaluj upnp Grin Napisałem że mi się ten EZ-Router nie podoba bo dla mnie wygląda to jak jakiś firewall
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
d00d3k
udało się wkońcu udało się odblokować, coś nie zainstalowało mi się tomato dobrze na routerze, bo zainstalowałem 2 raz i poszło samymi komendami jak napisałeś Port Forwarnding. Teraz musze pokombinować jak ustawić wysyłanie, bo pobiera elegancko, ale wysyłać nie chce Sad
dziękuję za cierpliwość
/teraz odnosnie 2 tematow mam pytanie:
1. najłatwiejsze ustawienie vpn - chcialem uzyc vpn o nazwie protonvpn, jak to skonfigurować?
2. dns / adblock na reklamy yt , jest teraz jakieś skuteczne?
Edytowany przez d00d3k dnia 04-12-2023 06:50
 
mariuszzg

Cytat

Teraz musze pokombinować jak ustawić wysyłanie, bo pobiera elegancko, ale wysyłać nie chce


Skoro wysyłać nie chce to znaczy, że dalej nie przekierowałeś odp. portów. Aby torrent pobierał z Internetu to nie trzeba mieć przekierowanych portów. Przekierowanie jest potrzebne aby ktoś tam mógł pobierać od ciebie.
ONT Leox Netia 1000/300
MikroTik RB951G_2HnD RouterOS level 4
ASUS RT-N16 Tomato PL 1.28.0000 MIPSR2-115-PL K26 USB Mega-VPN
ASUS RT-N10 Tomato Firmware PL v1.28.8052 MIPSR2-029H K26 Std
ASUS RT-N15U OFW
ASUS RT-N68U OFW
ASUS RT-AX56U OFW
ASUS TUF AX3000v2 OFW
Synology DS115
Synology DS220
 
shibby
ad1) https://protonvpn.com/support/vpn-fre...to-router/ prościej się chyba nie da Grin
ad2) kupić YT premium, nawet w rodzince się z kimś dogadać i wychodzi wtedy śmieszny pieniądz za brak reklam na YT + inne fajne rzeczy, jak YT music (do android auto) czy muzyka przy wygaszonym ekranie. Stricte na routerze nie skutecznie zablokujesz reklam z YT.

Aplikacja często pokazuje status czy port jest otwarty. To, że nikt od ciebie nie pobiera nie koniecznie oznacza, że jest coś nie tak. Wielokrotnie jak pobieram "linuxy" mam efekt, że wysłanych mam zero albo znikomą ilość. Wbić ratio 1:1 lub ponad 1 to już nie pamietam kiedy wbiłem.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
d00d3k

shibby napisał:

ad1) https://protonvpn.com/support/vpn-fre...to-router/ prościej się chyba nie da Grin
ad2) kupić YT premium, nawet w rodzince się z kimś dogadać i wychodzi wtedy śmieszny pieniądz za brak reklam na YT + inne fajne rzeczy, jak YT music (do android auto) czy muzyka przy wygaszonym ekranie. Stricte na routerze nie skutecznie zablokujesz reklam z YT.
Wielokrotnie jak pobieram "linuxy" mam efekt, że wysłanych mam zero albo znikomą ilość. Wbić ratio 1:1 lub ponad 1 to już nie pamietam kiedy wbiłem.

Aplikacja często pokazuje status czy port jest otwarty. To, że nikt od ciebie nie pobiera nie koniecznie oznacza, że jest coś nie tak.


Ok porty śmigają.
Vpn pobawię się w następnej kolejności .

Ok yt to olać, ale chciałem ustawić bloker reklam dla innych stron typu Onet itp. znalazłem rozwiązanie w postaci adguard DNS , jak chce je ustawić to muszę wpisać w basic-network-wan DNS zmienić na ręczne i wpisać 2 DNS ?

Plex ustawiłem porty i takie coś mi teraz się pojawia:
Dec 6 19:35:06 daemon warn dnsmasq[11123] possible DNS-rebind attack detected: 172-1.abcdefghijklmnopqrstuvwxyz012345.plex.direct

Coś źle ustawiłem?
 
shibby
spróbuj do custom configuration dla DNSMASQ dopisać

Cytat

rebind-domain-ok=/.plex.direct/

Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
d00d3k

shibby napisał:

spróbuj do custom configuration dla DNSMASQ dopisać

Cytat

rebind-domain-ok=/.plex.direct/


Ok dopisane, ale zaznaczyć : Enable DNSSEC support ?

Druga sprawa. Wifi słabo troszkę śmiga
LAN0 eth1 (wl0) : RSSI -71 dBm , quality 47
urządzenia po wifi też w podobnych parametrach jak wyżej.
Da jakoś to ogarnąć, by wifi na tym routerze było bardziej stabilne?

Scalony z 07 grudnia 2023 21:04:29:
Brak mi słów, ustawiłem jak mówiłeś do tej zakładki taki sam wpis dałem Dave , dalej wywalał ten napis, następnie zresetowałem router i zaczęły się jaja.
Internet chodzi tylko na tv. A jest podłączone to następująco:
Router z gpon -netgear-switch-tv
Reszta nie hula , wifi nadaje ale bez internetu, nawet nie mogę zalogować się na 192.168.1.1, tak samo po kablu dalej nie idzie, nawet zresetować ustawień nie idzie , totalnie pod górkę mam z tym ustawianiem Sad mecze was niemiłosiernie i ciężko z tym totalnie, mam wrażenie, że po tym ucegleniu i przywróceniu routera do żywych coś nie zadziałało w 100% jak najlepiej by było go wyczyścić by można było śmiało powiedzieć, że można go konfigurować?
Czasami ustawienia wchodzą bez problemu , ale wystarczy jeden wpis i sypie się wszystko

Scalony z 08 grudnia 2023 05:50:49:
I faktycznie coś ewidentnie jest nie tak:
Udało mi się powrócić do ustawień fabrycznych. Skonfigurowałem wifi i neta, ustawiłem porty i zresetowałem router i już nie można zalogować się do strony admina i neta nie ma oraz wifi wyłączone.
Edytowany przez d00d3k dnia 08-12-2023 05:50
 
kobrawerde
Niestety ale chyba masz uwalony router
Netgear R7000 - FreshTomato Firmware 2023.5 K26ARM USB AIO-64K
Proxmox VE: (Topton X6C) Intel N100, 32GB RAM, 2x2TB SSD / NVMe
VM NAS: Xpenology SA6400 (TCRP: tinycore-redpill.v1.0.1.0.m-shell)
VM VPS: Debian-12.5.0-xfce , Kodi , Jellyfin
Wi-Fi: Ubiquiti U6-Lite
 
d00d3k

kobrawerde napisał:

Niestety ale chyba masz uwalony router

wróciłem do Netgear'owskiego i w miare jakos chodzi, serwer NAS jest w innej sieci pod 192.168.11.23 , a inne sprzęty pod 192.168.1.2-3 itd.
Dziwne kolejne akcje, wifi mi tylko wysyła na 5G, niezłe jaja. Może NVAM RAM wyczyścić albo zrobić 30-30-30. Tylko 30 da się z poziomu konsoli zamiast przyciskiem?
no i rozmyślam ewentualnie nad spróbowaniem dd-wrt w ostateczności ;(
 
pawel1987
Ddwrt dobrze działa, polecam
 
d00d3k
Jednak powróciłem znów od mojej sieci routera, hasło wywaliło mi na netgear genie jakieś nieznane i potrzebowałem wrócić do aktywnego neta.
A co do nowego routera muszę chyba zacząć się rozglądać. Szukam tylko i wyłącznie albo aż
Vpn, korzystanie z portów torrenty obsługa nas. Co byście polecili ? Budżet do 300zl ale można coś nowego ogarnąć na raty Pfft
Nie koniecznie musi być to tomato, może Merlin jakiś openwrt ddwrt ? Zależy na stabilności eth, wifi , vpn oraz torrenty.
cudyx6 coś mnie troszkę zaintrygowałSmile ale czy może jakiś asusik?
Dostawcę mam prędkość 1gbit.
No chyba, że może ktoś podejmie się próbę odratowania ? Pfft
Edytowany przez d00d3k dnia 10-12-2023 20:17
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 23

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

73,191,858 unikalnych wizyt