28 Lutego 2024 17:49:12
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Rozłączanie klient...
· Banana PI (BRI-R3)
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· [MOD] FreshTomato-AR...
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
· Asus rt-n18u port fo...
· Netflix dzielenie ko...
· Nextcloud konfigurac...
· Netgear WNR3500L
· [MOD] FreshTomato-MI...
· [MOD] Tomato64 (x86-64)
· [S] ASUS RT-AC68U
· [S]Banana PI (BRI-R3...
· [S] Płyta, Procek, ...
· Czy to atak hakerski ?
· Asus RT-N10U - znany...
· asus rt-n10u problem...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [865]
· Banana PI (BRI-R3) [21]
· Netflix dzielenie... [14]
· serwer VPN za wan'em [13]
· Nextcloud konfigu... [13]
· Jaki USB hub do s... [1]
· Rozłączanie kli... [0]
· Przejscie z dyndn... [0]
· WDR3600 i problem... [0]
· [S] Karta sieciow... [0]
· Asus rt-n18u port... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [215 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 415
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
18.207.129.175
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj wątek
Reanimacja ASUS WL500Gp
radio-fm
panowie mam ten sam problem - brak komunikacji z urzadzeniem - restore niedziala, dioda niechce migac po 5 sekundach

link z nfo o resecie pin 9 nieaktualny , gdize znajde jakies informacje na ten temat

zaznaczam ze mialem zainstalowany w WL500GP DD-WRT 1.24, pzreprogramowalem na tomato- i od wtedy przestal akceptowac prawidlowew haslo i login - niedlao sie zalogowac w uzradzeniu - okienko wyskakiwalo, pisalo DD-WRT, zaladowalem najnowwszy soft ze strony asusa i okienako , zaladowal sie poprawne- natomiast zalogowac sie nieda , niepzryjmuje prawidlowych loginu i hasla

co gorsza zostawilem go tak na dwie godzinki - i wlasnie pojawil sie problem- zero komunikacji z uzradzeniem - dioda niechce zaczacmigac , okienko logowania juz si enie pojawia- CO robic - pomocy!!!
Edytowany przez radio-fm dnia 10-08-2007 21:02
 
radio-fm
OK- zrobilem trik z pinem nr9 do masy - i dioda od Powera zaczela migac , zaczol tez odpowiadac na pingi, natomiast FIRMWARE RESTORATION wciaz niedziala !!!,
co robic dalej - pomocy!
jak wyslac soft pzrez telnet , albo jak skasowac NVram ( o ile to konieczne)

znalazlem tez taka polskojezyczna instrukcje
http://eko.one.pl/index.php?page=wl500gp-openwrt-instalacja
http://www.skyspot.pl/pliki/Instrukcja_instalacji_SKYSPOT_Agent_z_DD-WRT.pdf
http://www.cyberbajt.pl/download/proxim/ScanTool_TftpServer.zip
http://pclab.pl/files35-2.html - klienty aftp

-------------------------------------
po kilku godzinach...jakos sobie poradzilem,ale mam inne pyatnko- czy jest Tomato PL na Asusa WL500gP ???
al
radio-fm załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez radio-fm dnia 11-08-2007 00:26
 
jagiel
Witam!
U mnie sprawa wyglada tak, ze udalo mi sie wgrac OpenWRT przez TFTP. Wszystko ladnie pieknie smigalo, ustawilem routerek przez www i bylo pieknie do czasu kiedy zachcialo mi sie powiekszac uzywana pamiec RAM.
Wklepalem:

nvram set sdram_init=0x2008
nvram set sdram_ncdl=0x0000
nvram commit
reboot

oraz nie wiem czemu pokusilo mnie

nvram set boot_wait=on
nvram commit

Odlaczylem zasilanie i podlaczylem ponownie i padaka, pali sie tylko dioda od LAN1 gdzie podpietego mam kompa... Nie mozna spingowac ani wgrac innego oprogr. Pozostal mi tylko trick z pinem nr 9? Czy mozna jakos skasowac nvram?
 
arteq
@radio-fm

Wgraj soft po TFTP, szczegóły masz na openwrt.pl

@jagiel
nvram usuniesz poprzez rs232 bez problemu komendą

nvram erase
Edytowany przez arteq dnia 20-08-2007 08:41
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
jagiel
z tego co znalazlem to nie ma w ASUS WL500g Premium JTAGa

http://openwrt.livenet.pl/doku.php/ha...lacza#jtag

Asus WL500gP

WLAN
___________________
|RX1|TX1|GND|RESET|
|RX0|TX0|VCC| .|

M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;|Power|

Nie bardzo moge sie tu polapac moze mi ktos rozjasni temat?

Mam nadzieje ze nie zostala mi opcja z pinem, bo nie chcialbym tracic gwarancji...
Edytowany przez jagiel dnia 20-08-2007 13:00
 
arteq
Fakt JTAGA niema. Użycie RS232 wymaga zerwania plomb Wink jednak jest pewnien sposób aby to obejsc. Trzeba tyko dysponować cierpliwoscia, układem rs232 na maxie lub modul z USB a takze kilka zapałek Smile Kiedys były fotki na openwrt.org, teraz tego niemoge znaleźć Sad


Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
jagiel
Ok, znalazlem schemat podlaczenia kabelka na RS232 nawet posiadam taki ze starego null modemu ew. od starej nokii 6610. "Użycie RS232 wymaga zerwania plomb jednak jest pewnien sposób aby to obejsc" czyli jaki to sposob? B)
Edytowany przez jagiel dnia 20-08-2007 14:42

OpenWrt by Obsy
TP-Link TL-WR1043ND
+ Samsung HD154UI na NTFS
+ 4x Usb hub
+ pendrive 256 MB na swap i extroot

 
obsy
Był rysunek poglądowy na wiki.openwrt.org, ale już nie ma.

Obudowa ma otwory wentylacyjne; jak dobrze przypatrzysz się (znajdziesz na sieci zdjęcia płytki) to zobaczysz przez nie złącze rs232. Używając odpowiednio długich drutów/szpilek z przewodami jesteś w stanie dostać się do sygnałów rx i tx. Masę masz np na antenie. Do tego dołączasz konwerter i masz wyprowadzony serial.
Masz niepotrzebny ruter, uszkodzony czy nie - ch?tnie przygarn? go.
http://eko.one.pl - prawie wszystko o OpenWrt
http://openrouter.info
 
jagiel
Znalazlem cos takiego:

[url]
http://wl500g.info/attachment.php?attachmentid=388&d=1111592282
[/url]

jak tylko wroce z pracy do domu zabiore sie za lutownice, tylko moze przed operacja jakies piwko zeby mnie nie trzeslo Smile Nawet wpadlem na pomysl zeby polutowac kabelki ze zworkami od plyty glownej, a pozniej jakos penseta zalozyc na piny.

OpenWrt by Obsy
TP-Link TL-WR1043ND
+ Samsung HD154UI na NTFS
+ 4x Usb hub
+ pendrive 256 MB na swap i extroot

 
obsy
To nie jest zdjęcie płytki wl500gp. Tu jest: http://wl500g.info/showthread.php?t=5593
Masz niepotrzebny ruter, uszkodzony czy nie - ch?tnie przygarn? go.
http://eko.one.pl - prawie wszystko o OpenWrt
http://openrouter.info
 
msstefan
Witam,
popelnilem ten sam blad co Jagiel (odnosnie nieszczesnej pamieci... - adres 0x2008 jest do WL500g Deluxe), tzn.

nvram set sdram_init=0x2008
nvram set sdram_ncdl=0x0000
nvram commit
reboot


Czy poza trickiem z pinem 9 (ktory u mnie nic nie daje) i podlaczeniem rs232 jest inna mozliwosc doprowadzenia urzadzenia do stanu uzywalnosci?

Czy ktorys z forumowiczow zdecydowalby sie na jego naprawe?

Dzieki bardzo z gory za wszelkie informacje oraz kontakt.

Pozdrawiam,
Marcin
 
obsy
Nie ma innej możliwości. Jest tylko rs/tftp; pin9 jest ostatecznością. Jtaga nie ma, wiec jeżeli te sprawy nie pomogą to zostaje wymiana kości pamięci :) (co chyba już jest poza granicami opłacalności)

Skąd jesteś?
Masz niepotrzebny ruter, uszkodzony czy nie - ch?tnie przygarn? go.
http://eko.one.pl - prawie wszystko o OpenWrt
http://openrouter.info
 
lgolebio
Asusy maja Jtaga, tylko nie ma złaczy na płytce. Wystarczy dolutować odpowiednie kabelki bezpośrednio do PCB.

Nie ma potrzeby wymiany żadnej pamięci.
Edytowany przez lgolebio dnia 02-09-2007 21:54
 
arteq
@lgolebio. Prosz o wiecej info ? Gdzie mam dolutowac ?
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
lgolebio
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=16530

Zwracam honor, dopiero teraz zauważyłem że to Delux. SORKI !
Edytowany przez lgolebio dnia 02-09-2007 20:55
 
feszt
@jagiel
zrobiłem identyczny błąd jak Ty z tymi ustawieniami pamięci, podłączyłem najpierw ducik do pina 9 i poźniej włączyłem zasilanie nie odwrotnie i zaświeciła sie dioda power, wtedy tftp - "mtd erase nvram" i wszysko ok Smile
Asus RT-AC86U + Merlin + Acasis DT-S2 (1TB RAID1)
 
RobGee
witam , podepne się z pytaniem
wczoraj bawiłem sie troche routerkiem i po którymś reboocie nie mam połączenia , ani przez WWW ,telnet ,ssh kompletnie nic

moge za to w grac nowe fw za pomocą ASUS Firmware Restoration , tak jak to zawsze robiłem

niestety dalej nie moge połaczyć sie z moim asuskiem

nie mam doświadczenia z linuksem

prosze o pomoc

pzdr RobGee



 
arteq

Cytat

RobGee napisał/a:
[...]
niestety dalej nie moge połaczyć sie z moim asuskiem
[...]


Pobież http://wl500g.dyndns.org/wl500g-clear-nvram.trx
oraz http://wl500g.dyndns.org/wl500g-recover.trx

1) wgraj to wl500g-clear-nvram.trx po tftp lub restoration
2) czekasz aż wgra
3) odłącz na 10 sek z zasilania
4) w graj wl500g-recover.trx
5) powtarzasz pkt 2) i 3)
6) Następnie juz wrzucasz fw jakie chcesz np Tomato lub OpenWrt
Edytowany przez arteq dnia 14-09-2007 13:39
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
RobGee
wielkie dzięki ,pomogło Smile
 
grzechu84
Proszę o pomoc. (wl500gp)
Skasowełem 3 pliki w /etc/init.d/ (syslog, syslogd, i ostatni na liście który miał w środku kilka linijek z syslog)
Reboot i asus już nie wstał. Brak komunikacji (telnet, ssh, www, ping)
Nie dostaje adresu IP. Po wspisaniu na sztywno nadal brak komunikacji.
Przy restore i sztywnym IP jest ping dopóki nie odpale rescue.exe i nie spróbóje załadować softa. Ping się urywa. Brak komunikacji.
(próbowałem wgrywać soft org., openwrt, clear-nvram. NIC
HELp
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 14

· Użytkowników online: 1
overflow2

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

shibby
12-02-2024 11:03
MTU zależy od typu połączenia. Inne jest dla połączenia kablowego inne dla wdzwanianego (pppoe)

PanRatio
11-02-2024 10:02
Jak podłączę Funboxa6 do światłowodu, to ma MTU 1540, a we FreshTomato max to MTU 1500 i samo zmienia na 1492. Tak ma być?

tamtosiamto
04-02-2024 10:36
jakby cos, to mam w dobrej cenie dir868l juz przerobiony na AC66U_B1 Grin i ac56u przerobiony na ac68u(dziala aimesh) tyle ze z wlacznikiem na zapalke Smile

Adooni
03-02-2024 10:36
widze ze oba sa na aledrogo i u nas mozesz sprawdzac w dziale sprzedam

Adooni
03-02-2024 10:34
zakladam że mowisz o używkach masz np Asus RT-AC56U, D-Link DIR-868L (jak go nie przerobisz na Asus RT-AC66U_B1) to FT ma specialny build nvram 32k)

vechio
01-02-2024 09:29
Cześć, czy istnieje jakiś 'odpowiednik'
; WNR3500Lv2 z 5GHz i z TYLKO wewnętrznymi antenami + ze wsparciem dla FreshTomato?

tamtosiamto
29-01-2024 21:59
to linux, raczej nie masz tak duzego, ktorego nie obsluzy

RaTaJ
28-01-2024 23:08
Dzień Dobry jaki max dysk USB można podłączyć pod NetGear WNRL3500Lv2?

Adooni
01-01-2024 09:44
Wszystkiego najlepszego w nowym roku. Jaka macie sprawdzoną antenkę do E3372S?

Adooni
25-12-2023 08:34
ja kupilem ale ostatecznie oddalem i wzialem Cudy WR3000. Bardzo dobrze dziala z OpenWRT zabawy jest z wi-fi aby znalesc kanal ktory dziala na 160. Nowyszy HW w porownaniu do x6 i 2 razy mniejszy

69,641,173 unikalnych wizyt