30 Maja 2024 18:15:55
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Brak dostępu do ust...
· [MOD] FreshTomato-AR...
· [MOD] Tomato64 (x86-64)
· Takedown 2000
· Switch zasilany prze...
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
· Optware na CIFS
· RT-AX56U - Status kl...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [876]
· [MOD] Tomato64 (x... [41]
· Takedown 2000 [5]
· Brak dostępu do ... [4]
· Switch zasilany p... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.215.16.238
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
Tomato - bugi/problemy - wszystkie wersje
Jacek5
kille72, poprzednia to z mojego podpisu Smile Nie mam możliwości robienia częstszych aktualizacji

Połączony z 16 luty 2018 11:07:14:
EDIT: Juz działa poprawnie monitorowanie UPSa. Nie mam pojecia co sie odblokowalo Smile
Ale zauwazylem inny, bardziej irytujacy problem. Bardzo wolne predkosci kopiowania danych z samby. Wrzucanie na dysk podpiety pod router odbywa sie normalnie.
Edytowany przez Jacek5 dnia 16-02-2018 11:07
Asus RT-AC56U @1200,666 + Tomato 138 AIO
GPON 75/75
ASUS RT-N16 + Tomato 132 AIO
Multimedia 60Mb/3
 
kille72

Cytat

Jacek5 napisał(a):
Ale zauwazylem inny, bardziej irytujacy problem. Bardzo wolne predkosci kopiowania danych z samby. Wrzucanie na dysk podpiety pod router odbywa sie normalnie.


Poproszę o więcej info.
 
Jacek5
image.ibb.co/mQzd5n/kopiowanie_z_routera_1.jpg
image.ibb.co/bPupBS/kopiowanie_z_routera_2.jpg
generator zdjęć

Po chwili kopiowaia wywalilo blad. Transfer maks pare megana sekunde, czesto stoi na zerze. Po aktualizacji czyscilem NVRAM ...i ustawilem recznie. Co ciekawe, jak wspomnialem, wrzucanie przez sambe odbywa sie z predkoscia kilkunastu mega.... Co smieszne, korzystajac z ftpa jest juz poprawnie, chco transfer siega ok 10MB/s czyli mniej niz przy wrzucaniu na serwer przez SAMBE Smile
Asus RT-AC56U @1200,666 + Tomato 138 AIO
GPON 75/75
ASUS RT-N16 + Tomato 132 AIO
Multimedia 60Mb/3
 
kille72
Jest tak na wersji 2017.3 (nowsza Samba z SMB2)? Tez tak masz na starszych wersjach np. v138?
 
Jacek5
Wczesniej bylo dobrze, ale nie bylo mnie pare miesiecy w domu i nie mozna wyklcuzcy, ze byc moze jakas aktualizacja windowsa skopala sprawe. Wiem, ze od jakiegos czasu jak wpsomniales jest aktywna ta nowsza wersja, ale oczekiwałem delikatnych znizek predkosci....
Jutro wrzuce wczesniejsza wersje., choc mam juz malo czasu, bo znow wyjezdzam...

Połączony z 25 luty 2018 12:24:15:
Czy przekierowanie w Port Forwarding, Basic, dizała poprawnie? Mam dwie kamery IP marki hikvision. Zgodnie z instrukcja, przekirrowałem 3 porty, ale bez porzadanego efektu Smile
Po właczeniu UPnP, okazało sie, ze kamera zazadała przekierowania paru innych, ktore rowniez chciałem recznie przekierowac. Tez bez efektu. Obecnie mam załaczona opcje UPnP, bo choc, jak mi sie wydaje dobrze skonfigurowąłem, to nie działa...
Wrzucam screen kolejno z zakładki basic i upnp.
imgie.pl/images/2018/02/25/przekierowaniekamera1c6dda.jpg
imgie.pl/images/2018/02/25/przekierowaniekamera21fdfc.jpg

Dodam, ze w ustawienuiu routera musze podac swoj wew adres ip, ktory u mojego IP zostaje jakos przekierowany na publiczny adres. I tak w zakaldce upnp kamery widnieje jako zewnetrzny adres IP wlasnie moj wew... Moze tu tkwic problem? Wiem, ze przed laty przekeowało sie porty wpisujac pewne reguly w firewallu...? Moze to ustawienie z zakaldki jest zawodne?
Edytowany przez Jacek5 dnia 25-02-2018 12:24
Asus RT-AC56U @1200,666 + Tomato 138 AIO
GPON 75/75
ASUS RT-N16 + Tomato 132 AIO
Multimedia 60Mb/3
 
kille72
A ustaw tak i zobacz:
kille72 załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
Jacek5
Hehe, prostsze ustawienie i skuteczne. Dziekuje
Asus RT-AC56U @1200,666 + Tomato 138 AIO
GPON 75/75
ASUS RT-N16 + Tomato 132 AIO
Multimedia 60Mb/3
 
kille72

Cytat

Jacek5 napisał(a):

Hehe, prostsze ustawienie i skuteczne. Dziekuje


Ciesze się ze działa Smile To nie bug, tak się prawidłowo robi port forwarding:
https://learntomato.com/what-is-port-...-a-router/
 
overflow2
Jest jakiś błąd przy odczytywaniu konfiguracji VLANów przez Ethernet Ports State. Kiedy ustawiam na WANie VID 35 to rozjeżdża się kolejność.

Może to ktoś potwierdzić? Tak to wygląda u mnie:

strzalowa.net/img/std.png

Zaznaczenie inwerted nie pomaga:

strzalowa.net/img/inw.png

Po wyczyszczeniu NVRAM jest ok, dopiero ustawienie VID 35 rozwala kolejność.

Połączony z 17 marzec 2018 09:01:40:
Mowa o AC56U.
Edytowany przez overflow2 dnia 17-03-2018 09:01
Asus RT-AC56U FT-AIO
 
Tasiorsa
@overflow2 u mnie jest to samo gdy ustawie VLAN 102 dla PPPoE. Router RT-AC56U
 
LDevil
Mam problem z poprawnym działaniem bridga, moja konfiguracja wygląda tak:

[root@netgear ~]$ brctl show
bridge name     bridge id               STP enabled     interfaces
br0             8000.10da4385eef8       no              eth1
                                                        vlan30
br1             8000.10da4385eef8       no              vlan10
                                                        wl0.1
br2             8000.10da4385eef8       no              vlan1

I teoretycznie to co wejdzie na wl0.1 powinno trafić do vlan10, ale niestety trafia fo vlan30 :/
Ktoś wie co może być tego przyczyną i jak to naprawić?
Tomato v2020.3 MIPSR2 K26 USB VPN
 
tensow
Oprogramowanie FreshTomato Firmware 2018.4 K26ARM USB AIO-64K-NOSMP

VPN Tunneling -> Tinc Daemon -> Status -> Edges -> Info -> Wybrany host

Informacje o wybranym hoście prezentowane są nieprawidłowo w jednej linii
Ten sam problem występuje we wcześniejszych wersjach FresTomato

W wersji FreshTomato Firmware 2018.4 MIPSR2 K26 USB AIO - jest ok
W wersji Shibby Tomato Firmware 1.28.0000 MIPSR2-140 K26 USB AIO - jest ok

Pewnie chodzi o znak końca linii

Połączony z 20 wrzesień 2018 15:16:00:
Czy ktoś wie w jaki sposób można uruchomić Tinca w przypadku gdy Wi-Fi działa w trybie Wireless Ethernet Bridge i opcja w konfiguracji Start With WAN nie działa ?
Edytowany przez tensow dnia 20-09-2018 15:16
 
Steel_Rat
Bo w tym trybie nie działa wan. Dlatego nie ma takiej opcji.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
pedro

Cytat

tensow napisał(a):

Oprogramowanie FreshTomato Firmware 2018.4 K26ARM USB AIO-64K-NOSMP

VPN Tunneling -> Tinc Daemon -> Status -> Edges -> Info -> Wybrany host

Informacje o wybranym hoście prezentowane są nieprawidłowo w jednej linii
Ten sam problem występuje we wcześniejszych wersjach FresTomato

W wersji FreshTomato Firmware 2018.4 MIPSR2 K26 USB AIO - jest ok
W wersji Shibby Tomato Firmware 1.28.0000 MIPSR2-140 K26 USB AIO - jest ok

Pewnie chodzi o znak końca linii


Możesz wrzucić jakiegoś screena ze złego (ARM) i dobrego (MIPS) wyświetlania w/w, bo jakoś tego nie mogę załapać?
Netowski 1Gb/1Gb
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
FreshTomato: Asus RT-AC3200 + RT-N18U + RT-N66U + RT-N12
 
tensow
Zrzuty z wersji 2018.4 ARM i MIPS

ARM - w jednej linii
MIPS - ok

zauważyłem też różny opis wersji tinca

Połączony z 04 październik 2018 15:09:04:

Cytat

tensow napisał(a):

Oprogramowanie FreshTomato Firmware 2018.4 K26ARM USB AIO-64K-NOSMP

VPN Tunneling -> Tinc Daemon -> Status -> Edges -> Info -> Wybrany host

Informacje o wybranym hoście prezentowane są nieprawidłowo w jednej linii
Ten sam problem występuje we wcześniejszych wersjach FresTomato

W wersji FreshTomato Firmware 2018.4 MIPSR2 K26 USB AIO - jest ok
W wersji Shibby Tomato Firmware 1.28.0000 MIPSR2-140 K26 USB AIO - jest ok

Pewnie chodzi o znak końca linii

Połączony z 20 wrzesień 2018 15:16:00:
Czy ktoś wie w jaki sposób można uruchomić Tinca w przypadku gdy Wi-Fi działa w trybie Wireless Ethernet Bridge i opcja w konfiguracji Start With WAN nie działa ?


Ponawiam pytanie. Czy ktoś zna sposób na automatyczne uruchomienie tinca w trybie Wireless Ethernet Bridge ?
tensow załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez tensow dnia 04-10-2018 15:09
 
Cyberghost
Używam od dłuższego czasu Tomato by Shibby na kilku routerach (Asusy z procesorami MIPS R1, R2, oraz ARM). Problem zauważyłem od pierwszej wersji jaką zainstalowałem. Nie pamiętam dokładnie jaka to była wersja, jednak występuje aż do najnowszej czyli V140 na wszystkich routerach które posiadam..

W zakładce "Wireless Filter" nie działa poprawnie opcja "Permit only the following clients". Działa ona tylko do określonej liczby adresów mac. Powyżej pewnej ilości urządzenia nie są wpuszczane do sieci. Urządzenia z początku listy wchodzą natomiast te które przekroczyły pewien próg już nie. Nie testowałem jaka to jest dokładnie liczba i czy jest taka sama na wszystkich urządzeniach. Jeżeli problem jest znany przez was to można by było dodać jakiś opis przy tej funkcji, np. obsługuje tylko do XX liczby adresów mac, tak jak jest to w oryginalnym sofcie.
 
pedro

Cytat

Cyberghost napisał(a):Nie testowałem jaka to jest dokładnie liczba i czy jest taka sama na wszystkich urządzeniach.


No właśnie i to jest problem. Ale info trzeba dodać.
Netowski 1Gb/1Gb
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
FreshTomato: Asus RT-AC3200 + RT-N18U + RT-N66U + RT-N12
 
Radi
Cześć,
Mam jeszcze jeden kłopot.
Jedna z maszyn podpięta kablem do routera musi mieć dostęp na zewnątrz - ale tylko do konkretnego publicznego IP. Jednocześnie nie może mieć dostępu do pozostałych maszyn wewnątrz sieci.
Może ktoś pomóc i powiedzieć jak to najprościej rozwiązać na TOMATO?
Dzięki.
Asus RT-N66U - FreshTomato Firmware 2020.7 MIPSR2 K26AC USB AIO-64K
TENDA N60 - FreshTomato Firmware 2020.2 MIPSR2 K26 USB Max
 
pedro
@up
Ale to raczej zły wątek - załóż własny temat, albo podepnij się w innym z podobnymi problemami.
Netowski 1Gb/1Gb
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
FreshTomato: Asus RT-AC3200 + RT-N18U + RT-N66U + RT-N12
 
rysson
Czołem.

Gdzieś z rok temu kupiłem R7000 i od razu wrzuciłem FreshTomato. Generalnie miód i maliny.

Teraz dokupiłem drugi i nie mogę wrzucić initial. Dostaję 
RThe firmware is not compatiable with your router. Error code -1. (pisownia oryginalna).

Nie mogę też zrobić downgrade Genie, sprawdzałem na 1.0.3.60 i 1.0.7.2 (ten sam błąd).

Macie jakieś pomysły czemu initial nie jest akceptowany?

EDIT: Zapomniałem, Genie w wersji V1.0.9.34_10.2.36.


P.S. Swoją drogą ten Genie ze swoim przekierowaniem na nazwę domenową jest kw... mocno irytujące. Trzeba ręcznie wpisać http://192.168.1.1/genie_index.htm
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 11

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
12-05-2024 18:22
Ma ktos sim Plus lub Plush? Mam kod to terabajta danych na 30 dni z blikomanii Smile

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

72,449,867 unikalnych wizyt