25 Maja 2024 16:57:31
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Takedown 2000
· Switch zasilany prze...
· [MOD] Tomato64 (x86-64)
· [MOD] FreshTomato-AR...
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
· Optware na CIFS
· RT-AX56U - Status kl...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [873]
· [MOD] Tomato64 (x... [41]
· Takedown 2000 [4]
· Switch zasilany p... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.210.83.132
Zobacz wątek
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj wątek
Torrenty na tomato - transmission
hepilord

Cytat

shibby napisał/a:
mkdir /opt/etc/init.d
touch /opt/etc/init.d/transmission


no zgadza sie ale nic to nie zmienia
efekt taki samSad
Edytowany przez hepilord dnia 05-11-2009 15:53
 
shibby
a pokaz mi

df -h

oraz

cat /opt/etc/init.d/transmission

Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
hepilord
Filesystem Size Used Available Use% Mounted on
/dev/root 3.0M 3.0M 0 100% /
tmpfs 15.0M 148.0K 14.8M 1% /tmp
/dev/mtdblock/3 4.0M 68.0K 3.9M 2% /jffs
/dev/discs/disc0/part2
1.8G 10.6M 1.7G 1% /opt
/dev/discs/disc0/part3
12.7G 24.0K 12.1G 0% /mmc



#!/opt/bin/bash

case "$1" in
start)
/opt/bin/transmission-daemon -g /opt/etc/transmission
;;
stop)
killall -KILL transmission-daemon
;;
*)
echo "Usage: $0 start|stop"
Edytowany przez hepilord dnia 05-11-2009 16:10
TP-Link WR1043ND, Asus WL-500GP, Netgear-WNR3500L
 
shibby
a jak to wykonasz to ci dziala?
/opt/bin/transmission-daemon -g /opt/etc/transmission

Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
hepilord
wyglada na to, ze sie odpalaSmile

gdzie wiec popelnialem blad?
Edytowany przez hepilord dnia 05-11-2009 16:42
TP-Link WR1043ND, Asus WL-500GP, Netgear-WNR3500L
 
shibby
nie wiem Smile wyglada ze wszystko dziala. nie wiem czemu ci sie skrypt nie odpala. nie masz tam czasem znaczkow windowsowych konca lini? jak wklejales ten skrypt do pliku?
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
hepilord
a tego nie wiem ale sprawdze. Dzieki wielkie za pomoc. Mam jeszcze jedno pytanie, czy nie ma transmission w wersji 1,75 bo na pt widze ze ta nie dziala, jest zablokowana?
TP-Link WR1043ND, Asus WL-500GP, Netgear-WNR3500L
 
shibby
nie juz nie ma, jest 1.76. ew moge dac link do 1.74 bo tylko taka paczke jeszcze mam.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
hepilord
ok, trudno ale poprosze linka
TP-Link WR1043ND, Asus WL-500GP, Netgear-WNR3500L
 
shibby
http://update.groov.pl/transmission_1...mipsel.ipk
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
hepilord
w zwiazku z tym ze pt blokoje wersje 1.76 wrzucilem sobie rtorrenta zgodnie z opisem
po wydaniu komendy rtorrent zwraca mi cos takiego
"~/.rtorrent.rc:2: invalid start of name"
numer w komunikacie po rtorrent.rc jest rozny w zaleznosci od zawartosci pliku rtorrent.rc
gdzie szukac bledu
jesli wykasuje plik rtorrent.rc klient sie uruchamia ale oczywiscie zglasza blad o braku tego pliku
TP-Link WR1043ND, Asus WL-500GP, Netgear-WNR3500L
 
shibby
bledu szukaj w rtorrent.rc.
zobacz skad ci czyta rtorrent.rc skrypt startowy.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
hepilord
bralem zawartosc pliku rtorrent.rc z toturiala, zmienilem tylko sciezki do zapisu pobranych plikow i do plikow .torrent
TP-Link WR1043ND, Asus WL-500GP, Netgear-WNR3500L
 
shibby
wiesz ten tutorial pisalem jakis czas temu, moze w nowszych wersjach rtorrenta pozmienialy sie jakies opcje w .configu
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
hepilord
ok, poszukam moze cos znajde. Dzieki za poswiecony czas i pomoc
TP-Link WR1043ND, Asus WL-500GP, Netgear-WNR3500L
 
qwerty01
Od jakiegoś czasu po pewnym czasie ściągania:
"Error: No space left on device (ścieżka do pliku torrenta)"
Ktoś może zna rozwiązanie? Odpowiedź nie jest oczywista. Torrent zajmuje 3,68 GB a karta: Total / Free Size 7,519.71 MB / 6,720.57 MB (89.37%)
TP-Link WR1043ND + 64 MB ram mod + dysk 160 GB.
www.speedtest.net/result/1920298676.png
 
shibby
jaki system plikow? bo cos mi mowi ze fat Smile
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
qwerty01
ext2.
Shibby, przecież zdalnie instalowałeś optware i transsmision. Wink Wczoraj wywaliłem i ponownie zainstalowałem transsmision. Nie wiem czy pomogło, ale wolę mieć kilka rozwiązań w zanadrzu.
TP-Link WR1043ND + 64 MB ram mod + dysk 160 GB.
www.speedtest.net/result/1920298676.png
 
hepilord
Moje problemy wynikaly z edycji plikow konfiguracyjnych pod notatnikiem windowsowym. Mam jednak nastepny problem.

Pozwolcie ze mimo iz problem dotyczy rtorrenta napisze tutaj bo w tym watku pisalem wczesniej.

mam zamontowanego pendrive'a 16GB z 3 partycjami na 3 mam 12GB na min. torrenty jednak po uruchomieniu i klient zglasza blad i zatrzymanie z powodu braku miejsca na dysku. Co powinienem sprawdzic?

Juz znalazlem przyczyne, przy tworzeniu partycji popełnilem blad i 3 partycja wyszla mi 14 MBShock
Edytowany przez hepilord dnia 07-11-2009 13:22
TP-Link WR1043ND, Asus WL-500GP, Netgear-WNR3500L
 
shibby
@qwerty01 - a bo ja spamietam komu konfigurowalem router zdalnie Pfft kto by tam liczyl Smile


@hepilord - przewaznie tak jest ze, przyczyną jest literowka Smile
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 19

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
12-05-2024 18:22
Ma ktos sim Plus lub Plush? Mam kod to terabajta danych na 30 dni z blikomanii Smile

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

72,281,013 unikalnych wizyt