25 Maja 2024 15:47:23
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Takedown 2000
· Switch zasilany prze...
· [MOD] Tomato64 (x86-64)
· [MOD] FreshTomato-AR...
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
· Optware na CIFS
· RT-AX56U - Status kl...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [873]
· [MOD] Tomato64 (x... [41]
· Takedown 2000 [4]
· Switch zasilany p... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.210.83.132
Zobacz wątek
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj wątek
Torrenty na tomato - transmission
qwerty01
@shibby - Przecież męczyłeś się kilka dni. Wink Jak się zmobilizujesz to nawet przypomnisz sobie mój IP. Wink
Jednak czekam na rozwiązanie (później dodam torrent do routera).
Edit: Po usunięciu i ponownym wgraniu transsmision zdaje się, że chodzi dobrze. 2 godziny już pobiera i użycie procesora 90-100%. Nie ma co się dziwić, bo torrent zajmuje >5 GB i transfer ~300 KB/s.
Edit2: Niestety dalej myśli, że jest mało miejsca na microSD. Sad
Edytowany przez qwerty01 dnia 07-11-2009 18:56
TP-Link WR1043ND + 64 MB ram mod + dysk 160 GB.
www.speedtest.net/result/1920298676.png
 
PanRatio
A ja mam strasznie (ale to strasznie) dziwny problem.

Wszystko ładnie się poinstalowało, pouruchamiało i w ogóle jest fajowo. Problem w tym, że jak wybieram plik torrent do uploadu, daję na upload to okienko znika i na tym koniec. Nic się nie dodaje, tak jakbym nie dodał żadnego pliku torrent. :| Normalnie strona główna jak po zalogowaniu.

KLIK
Edytowany przez PanRatio dnia 30-11-2009 12:31
 
grzechu84
nie wiem jak seria przeglądarek IE ale prubuj Mozilla, jak to nie pomoże to zapobiegawczo lecze takie dolegliwości z przeglądarkami aktualizując flash player'a oraz jave, bo to chyba raczej nie kwestia tomato i torrenta

P.S to wątek poświęcony rtorrent i gui rutorrent
Asus WL-500g Premium v.1 || Tomato version v1.27.8741 ND USB Extra
 
PanRatio
Przeglądarka Opera - najnowsza stabilna. Adobe Flash Player i Java również najnowsze.

P.S.

Temat jest o Transmission Wink

P.S. 2

Zmiana przeglądarki pomogła - nie działa na Operze Shock
Edytowany przez PanRatio dnia 30-11-2009 14:09
 
grzechu84
Fajnie, że to tylko kwestia przeglądarki, sorry za uwagę dot. wątku Smile
Asus WL-500g Premium v.1 || Tomato version v1.27.8741 ND USB Extra
 
ovner
Po bojach z innymi problemami teraz przyszedł czas na transmissiona Angry
Problem polega na tym iż po jakimś czasie lub pauzowaniu wznowieniu torrenta wyskakuje okno w firefoxie

zapodaj.net/images/d22f74b58c3b.jpg

Wcześniej nie było takiego problemu, lecz przy walce z wieszającym się asusem zrobiłem tak:
-przywrócenie ustawień fabrycznych tomato
-czyszczenie nvram
-reboot
-czyszczenie nvram
-konfiguracja tomato z palca
-podmontowanie dysków
-podlinkowanie openwrt (nie nowa instalacja)
-i odpalenie transmission i ZONK
...
-odinstalowanie i ponowna instalacja transmission i ...
ZONK Angry

Błąd nie koliduje z pracą daemona ale skutecznie utrudnia operowanie na torrentach z poziomu www

Problem rozwiązany. Konieczne okazało się wyczyszczenie cache firefoxa i usunięcie cookie. Teraz od ~3h działa bez przerwy.
Edytowany przez ovner dnia 07-12-2009 21:20
TUF-AX5400 @ Firmware:388.1_0-gnuton1
RT-N16 @ FreshTomato Firmware 2023.3 MIPSR2 K26 USB VPN + Huawei e3372 no-hilink
www.speedtest.net/result/14587008641.png
 
SynC
ok jakoś się udało
nie zainstalowałem basha B)
Edytowany przez SynC dnia 21-12-2009 17:31
 
mitsurugi
A ja mam takie krótkie, proste pytanie.
Posiadam internet 6mb z kablówki (modem motorola). Jak ustawić w wrtgl54 + tomato 1.25 aby utorrent nie blokował portu i wyciągał największe prędkości, bez używania skryptów - w jak najprostszy sposób? Muszę koniecznie użyć QOS? Dzięki.
 
SynC
jak odinstalować transmission 1.76 i zainstalować 1.75

niestety 1.76 na niektórych trackerach jest zbanowana,

a na stronie http://ipkg.nslu2-linux.org/feeds/optware/oleg/cross/stable/ jest tylko 1.76
 
shibby
jak nie masz starszej wersji to nie zainstalujesz. jak chcesz to mam wersje 1.74

http://update.groov.pl/transmission_1...mipsel.ipk
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
SynC
dzięki,
 
jack78
Mam drobny problem, na routerku WRT-54G 3.1 zrobiłem SDMOD i wgrałem Transmission, podmontowałem kartę 2GB i mogę pobrać max 2 pliki, bo przy trzecim mam błąd o braku pamięci na /MMC.
Pobieram serial, gdzie odcinki mają po 180-250MB.
Jak sprawdzę ilość dostępnej pamięci na karcie to dostaję info

/dev/mtdblock/3         896.0K    324.0K    572.0K  36% /jffs
/dev/mmc/disc0/part1      1.9G    827.3M    975.5M  46% /mmc
/dev/mmc/disc0/part1      1.9G    827.3M    975.5M  46% /opt


Ktoś coś z tego rozumie? Mam jakieś błędy na karcie, jeśli tak to czy można je usunąć z poziomu Tomato, czy muszę znów instalować Linuxa na PC?

Mikrotik hAP ac2
UniFi AP AC v2
-OFW, UniFi AP PRO- OpenWRT,
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda AC10 - AC1200 OFW
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology
 
SynC
Instalować nie musisz,

wystarczy ściągnij np ubuntu, nagraj na pendrive, lub cd i uruchom jako livecd,

szybko zrobisz co potrzeba, bez "bałaganu" na dysku
 
jack78
A nie ma jakiegoś małego narzędzia które mogę zainstalować np na /JFFS lub na karcie?

Mikrotik hAP ac2
UniFi AP AC v2
-OFW, UniFi AP PRO- OpenWRT,
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda AC10 - AC1200 OFW
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology
 
shibby
a nie masz zainstalowanego e2fsck?
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
jack78
Nie mam i nie wiem jak go zainstalować. Bo jak chcę zainstalować e2fsck to wywala błąd że nie ma takiego pakietu. Nie mam pojęcia w czym on się znajduje.

Mikrotik hAP ac2
UniFi AP AC v2
-OFW, UniFi AP PRO- OpenWRT,
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda AC10 - AC1200 OFW
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology
 
shibby
sprawdz

ipkg list | grep fsck

ew wgraj util-linux, moze tam bedzie.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
jack78
util-linux już dawno wgrane, szukałem i fsck i e2fsck. Pewnie gdybym od razu ściągnął jakieś LiveCD to już dawno miałbym po kłopocie. Smile

Mikrotik hAP ac2
UniFi AP AC v2
-OFW, UniFi AP PRO- OpenWRT,
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda AC10 - AC1200 OFW
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology
 
shibby
sciagnij gparted.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
jack78
gparted mi nie znajduje, ale podczas instalacji davtools pobrał się również e2fsprogs, więc mam już potrzebne narzędzia.

Mikrotik hAP ac2
UniFi AP AC v2
-OFW, UniFi AP PRO- OpenWRT,
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda AC10 - AC1200 OFW
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 29

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
12-05-2024 18:22
Ma ktos sim Plus lub Plush? Mam kod to terabajta danych na 30 dni z blikomanii Smile

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

72,279,098 unikalnych wizyt