20 Kwietnia 2024 22:36:33
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· konfiguracja router ...
· Szukam zaproszenia n...
· [Howto] Xpenology na...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [21]
· Szukam zaproszeni... [16]
· dodatkowe złącz... [4]
· konfiguracja rout... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.227.240.72
Zobacz wątek
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj wątek
Torrenty na tomato - transmission
arturfcb
Dlaczego torrenty tak nierówno i mało stabilnie się ściągają? Raz prędkość skoczy do kilkuset kB na sekunde, za chwilę spadnie do 0-1kB/s i tak w kółko.
 
asdrubal
Pomocy! Zrobiłem reset routera do ustawień fabrycznych no i nie potrafie przywrócić transmission.

Mam Neatgear WNR3500U/L, Tomato Firmware v1.28.7475 MIPSR2-Toastman-RT K26 USB Ext.

Nie potrafię podłaczyć partycji z danymi. Już sam nie wiem jak to ma być. Sam gui transmission jestem w stanie odpalić ale Tr nie wie gdzie ściągać.

Z df -h mam:


[root@unknown root]$ df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 5.6M      5.6M         0 100% /
tmpfs                    30.3M    276.0K     30.1M   1% /tmp
devfs                    30.3M         0     30.3M   0% /dev
/dev/sda3               457.4G    426.9G      7.3G  98% /tmp/mnt/dane
/dev/sda2               938.7M     55.0M    836.0M   6% /opt



W scripts/firewall mam:


/bin/mount /dev/sda2 /opt

iptables -A INPUT -p tcp --dport 51515 -j ACCEPT
iptables -A INPUT -p tcp --dport 9091 -j ACCEPT


Coś tu brakuje?


I pod Samba File Sharing mam:

Enable => Yes, no authentication
Share name => torrenty, Directory=>/mmc/transmission, R/W

Jak usiłuje wejśc na ten share to błąd ze lokacja nie istnieje.

Ścieżka do danych na dysku wygląda tak:

//unknown/dane/transmission/

Nie wiem już jak co ma być. Pierwszą konfigurację robiłem ze 2 -3 lata temu własnie z tego tutoriala ale teraz już nie ogarniam.
Edytowany przez asdrubal dnia 08-04-2015 19:24
 
donkarleone83
pokaz komende fdisk -l chyba trzeba zacząc od tego
 
asdrubal
Już ogarnąłem. Dzięki
 
walasas
blokują mnie na torrentach bo mój transmission 2.82 na Tomato PL 1.28.0000 MIPSR2-116-PL K26 USB AIO nie udostępnia trackerów albo nie wiem co blokuje udostępnianie. co mam Wam pokazać żeby ustalić co jest przyczyną?
 
maciej2
Pokaż jakie masz ustawienia.
ASUS RT-AC66U v B1 - Asuswrt-Merlin
ASUS WL-500gP v2 - FreshTomato
 
Adooni
@walasas sam odpowiedziales na pytanie masz stare transmission wiec Ciebie wiele trackerow bedzie blokowac. Obecna wersja to 2.84 i mi nic nie blokuje. Dodatkowo duza ilosc trackerow analizuje ratio dl/up i jak to jest bardzo zle tz malo udostepniasz to tez wycina.
Orange 300/50 Mb/s + ONT Terminal
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 23.X-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
Hydrax
Bardzo często nie działa mi Transmission, pomaga wyłączenie i ponowne włączenie jednak jest to bardzo uciążliwe. W logach mam taki błąd:

Cytat

Jun 5 08:26:57 Asus daemon.err transmission-daemon[9255]: UDP Failed to set receive buffer: requested 4194304, got 229376 (tr-udp.c:78)
Jun 5 08:26:57 Asus daemon.err transmission-daemon[9255]: UDP Failed to set send buffer: requested 1048576, got 229376 (tr-udp.c:89)


Szukałem w necie jednak jest bardzo mało informacji o tym błędzie i żadnego rozwiązania.
Asus RT-N16 = tomato-K26USB-1.28.RT-MIPSR2-128-AIO
 
overflow2
wklej do skryptu firewalla:

Cytat

echo 4194304 > /proc/sys/net/core/rmem_max
echo 1048576 > /proc/sys/net/core/wmem_max

Asus RT-AC56U FT-AIO
 
Hydrax
Czyli w Administration>Scripts>Firewall ? wkleiłem i wcisnąłem save, zobaczymy czy pomoże bo transmission znowu nie działało Sad
Asus RT-N16 = tomato-K26USB-1.28.RT-MIPSR2-128-AIO
 
Maniek91PL
Mam podpięte 2x HDD 2 Tb. Od kiedy kupiłem asusa n18u to tylko dodaje do transmission. 2 dyski prawie zapełnione. Zadań mam teraz 130 parę i wszystko cały czas stabilnie chodzi. Cały czas max łączą (12/6)
Wgrane opt i tam transmission
Dyski pod ext 4 oczywiście
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
habinkaPL
Router Netgear WNR3500L V1 zainstalowane tomato 1.28.0000 MIPSR2-128 K26 USB BT jednak przy dodaniu jakiegos torrenta z duza iloscią seedów , peerów aplikacja zawiesza sie nie mozna podejrzeć przez remote gui pisze 'connection refused' po jakims czasie działa i znowu to samo , wczym moze byc problem?
 
Steel_Rat
Spowodowane to będzie niską wydajnością routera.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
dar3k
Musisz zmniejszyć liczby peerow na torrent do max 15 (a lepiej mniej jeszcze).
Najlepiej używaj klienta z opt, zmniejsz liczbę peerow w ustawieniach bo router po prostu nie daje rady i się zawiesza proces transmission.
Mój router (aktualnie) ma procesor 1200MHz i 256MB (800MHz) ram i też transmission potrafi się wysypac przy plikach co mają kilka GB i dużo osób jest.
ER-12 + 4x UAP-AC-PRO
 
habinkaPL
dzieki za informacje nie na temat ale mozezapytam w sumie zastanawiam sie nad synology ds115j mam okazje tanio go dostać polecacie ten sprzet pod wzgledem współpracy z transmission?
 
Adooni
moznaby poprosic o paczke pod ARM najnowszego trasnmission - widze ze repo wciaz jest 2.84
Orange 300/50 Mb/s + ONT Terminal
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 23.X-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
esem
Kusi mnie przejść na 138. Ale przy moim routerze to tylko mini. Jak obejść brak BT GUI?
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
kille72
Instalujesz przez optware/entware transmission-daemon + transmission-web, ewentualnie transmission-remote (CLI remote interface for transmission).
 
Spinaczp
Proszę o pomoc.

Mam problem z działaniem transmission. Zmieniałem na dysku zewnętrznym rozmiary partycji bez ich formatowania i od tego czasu program nie chce odpalić. Nazw nie zmieniałem w ustawieniach routera nic nie zmieniałem. Partycje są niby zamontowane. Proszę o pomoc. Smile
 
kille72
Jakies logi lub bledy???
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 11

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,199,765 unikalnych wizyt