20 Kwietnia 2024 21:32:30
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· konfiguracja router ...
· Szukam zaproszenia n...
· [Howto] Xpenology na...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [21]
· Szukam zaproszeni... [16]
· dodatkowe złącz... [4]
· konfiguracja rout... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.227.240.72
Zobacz wątek
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj wątek
Torrenty na tomato - transmission
Spinaczp
Logi:


Oct 19 13:16:39 unknown user.info hotplug[535]: USB ntfs fs at /dev/sda1 mounted on /tmp/mnt/VERBATIM
Oct 19 13:16:39 unknown daemon.notice ntfs-3g[787]: Version 2013.1.13 integrated FUSE 27
Oct 19 13:16:39 unknown daemon.notice ntfs-3g[787]: Mounted /dev/sda1 (Read-Write, label "VERBATIM", NTFS 3.1)
Oct 19 13:16:39 unknown daemon.notice ntfs-3g[787]: Cmdline options: iocharset=utf8,noatime,nodev
Oct 19 13:16:39 unknown daemon.notice ntfs-3g[787]: Mount options: iocharset=utf8,nodev,allow_other,nonempty,noatime,fsname=/dev/sda1,blkdev,blksize=4096
Oct 19 13:16:39 unknown daemon.notice ntfs-3g[787]: Ownership and permissions disabled, configuration type 1
Oct 19 13:16:39 unknown user.warn kernel: EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended
Oct 19 13:16:39 unknown user.info hotplug[541]: USB ext2 fs at /dev/sda2 mounted on /opt
Oct 19 13:16:39 unknown user.notice root: NFS Server stoped ...
Oct 19 13:16:46 unknown daemon.err nmbd[741]: Samba server UNKNOWN is now a domain master browser for workgroup WORKGROUP on subnet 192.168.1.1
Oct 19 13:16:49 unknown user.notice root: Transmission daemon successfully started
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: Transmission 2.76 (13786) started (session.c:722)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: RPC Server Adding address to whitelist: 127.0.0.1 (rpc-server.c:803)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: RPC Server Serving RPC and Web requests on port 127.0.0.1:9091/transmission/ (rpc-server.c:997)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: RPC Server Whitelist enabled (rpc-server.c:1001)
Oct 19 13:16:51 unknown daemon.err transmission-daemon[1118]: UDP Failed to set receive buffer: requested 4194304, got 229376 (tr-udp.c:77)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: UDP Please add the line "net.core.rmem_max = 4194304" to /etc/sysctl.conf (tr-udp.c:82)
Oct 19 13:16:51 unknown daemon.err transmission-daemon[1118]: UDP Failed to set send buffer: requested 1048576, got 229376 (tr-udp.c:88)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: UDP Please add the line "net.core.wmem_max = 1048576" to /etc/sysctl.conf (tr-udp.c:93)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: DHT Generating new id (tr-dht.c:309)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: Using settings from "/tmp/mnt/Asus/.settings" (daemon.c:517)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: Saved "/tmp/mnt/Asus/.settings/settings.json" (bencode.c:1733)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: Port Forwarding (NAT-PMP) initnatpmp succeeded (0) (natpmp.c:72)
Oct 19 13:16:51 unknown daemon.info transmission-daemon[1118]: Port Forwarding (NAT-PMP) sendpublicaddressrequest succeeded (2) (natpmp.c:72)
Oct 19 13:16:58 unknown daemon.info transmission-daemon[1118]: Port Forwarding State changed from "Not forwarded" to "Starting" (port-forwarding.c:93)
Oct 19 13:17:00 unknown daemon.err nmbd[741]: Samba name server UNKNOWN is now a local master browser for workgroup WORKGROUP on subnet 192.168.1.1
 
kille72
Dysk masz podmontowany pod /tmp/mnt/VERBATIM a Transmission ma plik konfiguracyjny na /tmp/mnt/Asus? Zmien sciezki na poprawne.
 
esem

Cytat

kille72 napisał(a):

Instalujesz przez optware/entware transmission-daemon + transmission-web, ewentualnie transmission-remote (CLI remote interface for transmission).

Ha, jak? Jakaś podpowiedź? Link? Cokolwiek więcej - please.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
kille72
Masz zamontowany juz entware lub optware?
 
esem

Cytat

kille72 napisał(a):

Masz zamontowany juz entware lub optware?

optware od kupy lat
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
kille72

ipkg update
ipkg install transmission
ipkg install transmission-web


Edytujesz plik

/opt/etc/transmission/settings.json i podajesz poprawne sciezki

Otwierasz porty w firewallu:

iptables -I INPUT -p tcp --dport 51413 -j ACCEPT
iptables -I INPUT -p udp --dport 51413 -j ACCEPT


Startujesz/restartujesz/stopujesz:

/opt/etc/init.d/S88transmission start/restart/stop


Wchodzisz do GUI:

IP_ROUTERA:9091


Wszystko masz dokladnie tu:
https://openlinksys.info/forum/viewth...post_42123
 
Spinaczp
Ogólnie mam 3 partycje 1. VERBATIM (ntfs) czyli jakieś swoje dane, 2. ASUS (EXT2) gdzie ściągałem torrenty oraz 3. opt (EXT2) ale z tego co widzę jest pusta.
 
esem
Dzięki. Poćwiczę w weekend na nowym firmeware (138).

Połączony z 20 październik 2016 08:13:04:
Chociaż ja te pliki już mam. Transmission mi chodzi i obsługuję je przez TR GUI.
Co naprawdę muszę doinstalować? Bo edytować to chyba nic.
Edytowany przez esem dnia 20-10-2016 08:13
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Spinaczp

Cytat

kille72 napisał(a):

Dysk masz podmontowany pod /tmp/mnt/VERBATIM a Transmission ma plik konfiguracyjny na /tmp/mnt/Asus? Zmien sciezki na poprawne.


Udało mi się raz odpalić GUI ale podczas ściągania pliku pokazało, że brak miejsca na dysku gdzie mam prawie 200GB wolnego. Ścieżki niby dobrze ustawione. Teraz już ponownie nie chce mi odpalić GUI.

Mam komunikat:


Could not connect to the server. You may need to reload the page to reconnect.
 
kille72
Pokaz wynik komendy:


oraz print screen z ustawieniami Transmission.
 
Spinaczp

Cytat

kille72 napisał(a):

Pokaz wynik komendy:


oraz print screen z ustawieniami Transmission.



root@unknown:/tmp/home/root# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 8.1M      8.1M         0 100% /
tmpfs                    61.9M    388.0K     61.6M   1% /tmp
devfs                    61.9M         0     61.9M   0% /dev
/dev/sda1               453.8G    181.1G    272.6G  40% /tmp/mnt/VERBATIM
/dev/sda2                 1.9G     40.0M      1.8G   2% /opt
/dev/sda3               926.8G    361.2G    518.5G  41% /tmp/mnt/ASUS


imageshack.com/a/img924/4773/lWFdcX.jpg
 
kille72
/tmp/mnt/ASUS a nie Asus.
 
Spinaczp
Dziwne bo zaczęło na początku ściągać a po ok 100MB wywalił błąd, że mało miejsca. Przed zmianą wielkości partycji wszystko było ok a nic nie zmieniałem w ustawieniach. Nadal nie chce mi się odpalić GUI z transmission.
 
kille72
Bo najprawdopodobniej sciaga do RAM bo sciezki sa zle. Zastopuj Transmission, zrob na /tmp/mnt/ASUS katalog torrents, i podaj sciezke /tmp/mnt/ASUS/torrents. Start Transmission i musi dzialac.
 
esem
Jak wgrać nowy certyfikat?

http://www25.zippyshare.com/v/7TXqmvfk/file.html 
Tracker jest niedostępny po SSL. Trzeba wyłączyć SSL - co mi się nie do końca podoba.

Połączony z 01 grudzień 2016 15:09:18:
Jest szansa, że w repo pojawi się transmission 2.92?
Edytowany przez esem dnia 01-12-2016 15:09
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
kille72
Rekomenduje przejsc na Entware-ng, zobacz changelog:
https://github.com/Entware-ng/Entware.../Changelog

maja transmission 2.92-3.
 
esem
No nie. Chodzę na optware i nie chcę zmieniać partnerki. Przyzwyczaiłem się do jej orgazmów.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
kille72
Ja kiedys tez ale wpadlem na to ze od czasu do czasu trzeba zmieniac partnerke na "NG=New Generation" Smile nigdy sie jeszcze nie zawiodlem!
 
esem
a Mógłbyś wrzucić swój plik z entware? Tak abym nie musiał się bawić w instalację od podstaw Wink
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
kille72
Plik z entware? Musisz zainstalowac entware-ng jak chcesz cos tam testowac i tyle.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 9

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,198,489 unikalnych wizyt