14 Kwietnia 2024 00:43:09
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [Howto] Xpenology na...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· Szukam zaproszeni... [12]
· RT-N18U - nie mo... [3]
· dodatkowe złącz... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.200.27.215
Zobacz wątek
OpenLinksys » :: ROUTERY :: » D-Link
 Drukuj wątek
dir-320 a modem USB
marolman
Witam

Czy da się wgrać do dir-320 soft (tomato) który będzie obsługiwał modem USB (internet od operatora kom.)? Jeśli się da to jaki.
Dzieki
..::Linksys WRT54GL::..

..::Ovsilink WL-1600GL::..

..::D-Link DIR-320::..
 
shibby
moje napewno nie. Do tego routera musisz wgrac wersje K24 a w niej nie dodalem obslugi modemow 3G. Pozostaje mod Dantego lub chinski dualwan
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
herkules
http://openlinksys.info/forum/viewthread.php?thread_id=13574&getfile=1096

zobacz to. U kumpla bez problemu daje rade.
 
marolman
@shibby

Nie ma szans na modyfikacje softu przez Ciebie do softu aby można było podłączyć modem.

Czy soft, który podał kolega @herkules jest ok, jeśli tak to trzeba coś instalować żeby uruchomić modem w tym routerze, czy podłączam do portu USB, ustawiam odpowiednie podłączenie i wszystko chodzi?
..::Linksys WRT54GL::..

..::Ovsilink WL-1600GL::..

..::D-Link DIR-320::..
 
shibby
jak wejdziesz w link @herkulesa to zobaczysz że to wlasnie link dantesa o ktorym pisalem.

Wersja K26USB nie zmiesci się w 4MB flashu dlinka, natomiast w K24 mam problem z autodetekcją modemu, dlatego poki co k24 nie ma wsparcia dla modemów 3G.
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
marolman
Mam pytanie odnośnie wgrania softu tomato-ndusb-128_dantes_051210, w router już jest wgrane tomato, czy teraz jak chcę zmienić soft to mogę to zrobić z pozycji menu (Update), czy muszę to robić jak przy pierwszym wgrywaniu tomato.
..::Linksys WRT54GL::..

..::Ovsilink WL-1600GL::..

..::D-Link DIR-320::..
 
shibby
upgrade wystarczy
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
marolman
Jutro będę wgrywał tomato mod Dantego, mam pytanie odnośnie konfiguracji sieci z modemem na USB, czy router automatycznie wykryje urządzenie, czy trzeba je instalować, można jakieś wskazówki otrzymać.

Połączony z 15 luty 2012 21:54:32:
Mam kilka pytań odnośnie Router dlink + modem 3G

1. Czy można skorzystać z tego tutoriala
http://openlinksys.info/forum/viewthr...d_id=11769
przy instalacji modemu w routerze
2. Jaki modem jest najlepszy do takiego rozwiązania (za rozsądne pieniądze)

Połączony z 16 luty 2012 13:32:18:
Próbuję odpalić modem Huawei E156G z roterem dir-320

Po podłączeniu modemu do routera otrzymuje taki log

Jan  1 01:00:13 unknown user.info init[1]: D-Link DIR-320: Tomato 1.28.0168 ND USB Std
Jan  1 01:01:45 unknown user.info kernel: hub.c: new USB device 00:03.1-1, assigned address 2
Jan  1 01:01:45 unknown user.warn kernel: usb.c: USB device 2 (vend/prod 0x12d1/0x1003) is not claimed by any active driver.
Jan  1 01:01:45 unknown user.debug hotplug[220]: Attached USB device /proc/bus/usb/001/002 [INTERFACE=8/6/80 PRODUCT=12d1/1003/0]
Jan  1 01:01:46 unknown user.notice root: <<<< MODEM_DETECT: USB-modem with ZeroCD found. Start MODEM-SWITCH. >>>>
Jan  1 01:01:46 unknown user.notice root: <<<< MODEM-SWITCH: Expect initialising of modem before switching 10 sec . . . . . . >>>>
Jan  1 01:01:57 unknown user.notice root: <<<< MODEM-SWITCH: Switching Huawei modem VendorID/ProductID=12d1/1003. Start huaweiAktBbo . . . . . . >>>>
Jan  1 01:01:57 unknown user.notice root: <<<< MODEM-SWITCH: Expect initialising of modem after switching 5 sec . . . . . . >>>>
Jan  1 01:01:57 unknown user.info kernel: usb.c: USB disconnect on device 00:03.1-1 address 2
Jan  1 01:02:02 unknown user.notice root: <<<< MODEM-SWITCH: Now modem VendorID/ProductID=/. Load module. >>>>
Jan  1 01:02:04 unknown user.info kernel: hub.c: new USB device 00:03.1-1, assigned address 3
Jan  1 01:02:04 unknown user.warn kernel: usb.c: USB device 3 (vend/prod 0x12d1/0x1003) is not claimed by any active driver.
Jan  1 01:02:04 unknown user.debug hotplug[334]: Attached USB device /proc/bus/usb/001/003 [INTERFACE=255/255/255 PRODUCT=12d1/1003/0]
Jan  1 01:02:04 unknown user.debug hotplug[335]: Attached USB device /proc/bus/usb/001/003 [INTERFACE=255/255/255 PRODUCT=12d1/1003/0]
Jan  1 01:02:04 unknown user.debug hotplug[339]: Attached USB device /proc/bus/usb/001/003 [INTERFACE=8/6/80 PRODUCT=12d1/1003/0]
Jan  1 01:02:04 unknown user.debug hotplug[338]: Attached USB device /proc/bus/usb/001/003 [INTERFACE=8/6/80 PRODUCT=12d1/1003/0]


Cytat

Nas interesuje urządzenie na interfejsie 255/255/255 oraz z zerem w adresie

W moich logach nie ma adresu device, w czym jest problem, bo nie mogę przejść do następnego kroku.
Edytowany przez marolman dnia 16-02-2012 13:32
..::Linksys WRT54GL::..

..::Ovsilink WL-1600GL::..

..::D-Link DIR-320::..
 
shibby

Cytat

Czy można skorzystać z tego tutoriala


nie mozna. Ten tutorial jest dla k26 przeznaczony!
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
marolman
a gdzie można się dowiedzieć jak zainstalować modem 3g, uzyskam takie informacje na openlinksys czy trzeba szukać dalej.
..::Linksys WRT54GL::..

..::Ovsilink WL-1600GL::..

..::D-Link DIR-320::..
 
shibby
Odpowiedz dostales juz w pierwszej mojej wypowiedzi. Jakbys wgral soft dantego lub dualwan to bys nie zadawal zbednych pytan. Wybierasz wan type jako 3G, podajesz apn, login i haslo i tyle.
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
marolman
@shibby

Dzięki za odpowiedź, soft dantego miałem już wrzucony, myślałem że oprócz softu trzeba doinstalować jeszcze sterowniki modemu.

Dzięki

Połączony z 20 luty 2012 23:57:31:
Udało mi się uruchomić internet na modemie 3g firmy huawei pożyczonym od kolegi, teraz mam inny modem również firmy huawei model mf 631 oraz icon225 ale na tych modelach nie chce ruszyć, czy w ustawieniach na router połączeniu 3G trzeba coś zmienić?

Połączony z 21 luty 2012 09:28:22:

Jan  1 01:02:17 unknown user.info init[1]: <<<< WAN-3G: Start 3G-GPRS/UMTS session. >>>>
Jan  1 01:02:17 unknown user.info init[1]: <<<< WAN-3G: Wait for /dev/usb/tts/0. >>>>
Jan  1 01:02:21 unknown user.notice root: ***************************************************************************
Jan  1 01:02:21 unknown user.notice root: ***                        USB-modem information:                       ***
Jan  1 01:02:21 unknown user.notice root: ***************************************************************************
Jan  1 01:02:21 unknown user.notice root: ****************** Manufacturer:
Jan  1 01:02:21 unknown user.notice root: ****************** Model:
Jan  1 01:02:21 unknown user.notice root: ****************** Operator:
Jan  1 01:02:21 unknown user.notice root: ****************** Signal Quality:  dBm
Jan  1 01:02:21 unknown user.notice root: ***************************************************************************
Jan  1 01:02:21 unknown user.notice root: ***GREAT <-- 75 dBm --> GOOD <-- 85 dBm --> WORKABLE <-- 95 dBm --> LOSS***
Jan  1 01:02:21 unknown user.notice root: ***************************************************************************
Jan  1 01:02:21 unknown user.info init[1]: <<<< WAN-3G: Start PPPD. >>>>
Jan  1 01:02:26 unknown daemon.notice pppd[367]: pppd 2.4.5 started by root, uid 0
Jan  1 01:02:48 unknown daemon.info dnsmasq[287]: exiting on receipt of SIGTERM
Jan  1 01:02:48 unknown daemon.info dnsmasq[381]: started, version 2.55 cachesize 4096
Jan  1 01:02:48 unknown daemon.info dnsmasq[381]: compile time options: no-IPv6 GNU-getopt no-RTC no-DBus no-I18N DHCP no-scripts TFTP
Jan  1 01:02:48 unknown daemon.info dnsmasq[381]: asynchronous logging enabled, queue limit is 5 messages
Jan  1 01:02:48 unknown daemon.info dnsmasq-dhcp[381]: DHCP, IP range 192.168.1.100 -- 192.168.1.149, lease time 1d
Jan  1 01:02:48 unknown daemon.warn dnsmasq[381]: no servers found in /etc/resolv.dnsmasq, will retry
Jan  1 01:02:48 unknown daemon.info dnsmasq[381]: read /etc/hosts - 2 addresses
Jan  1 01:02:48 unknown daemon.info dnsmasq[381]: read /etc/hosts.dnsmasq - 1 addresses
Jan  1 01:02:49 unknown user.notice root: <<<< MPCSD: Config-files not found in /jffs/config/mpcs & /opt/etc/mpcs!!! Exit. >>>>
Jan  1 01:03:28 unknown daemon.err pppd[367]: Connect script failed
Jan  1 01:04:11 unknown user.info kernel: usb.c: USB disconnect on device 00:03.0-1 address 3
Jan  1 01:04:11 unknown user.info kernel: usbserial.c: Generic converter now disconnected from ttyUSB0
Jan  1 01:04:11 unknown user.info kernel: usbserial.c: Generic converter now disconnected from ttyUSB1
Jan  1 01:04:11 unknown user.info kernel: usbserial.c: Generic converter now disconnected from ttyUSB2
Jan  1 01:04:11 unknown daemon.warn pppd[367]: Child process /usr/sbin/chat -s -S -V -t 60 -f /tmp/ppp/peers/modem.chat 2>/tmp/chat.log (pid 426) terminated with signal 1
Jan  1 01:04:11 unknown daemon.err pppd[367]: Connect script failed
Jan  1 01:04:12 unknown daemon.info pppd[367]: Hangup (SIGHUP)
Jan  1 01:04:12 unknown daemon.err pppd[367]: Failed to open /dev/usb/tts/0: No such file or directory
Jan  1 01:04:17 unknown daemon.err pppd[367]: Failed to open /dev/usb/tts/0: No such file or directory
Jan  1 01:04:21 unknown user.info kernel: hub.c: new USB device 00:03.0-1, assigned address 4
Jan  1 01:04:22 unknown user.info kernel: usbserial.c: Generic converter detected
Jan  1 01:04:22 unknown user.info kernel: usbserial.c: Generic converter now attached to ttyUSB0 (or usb/tts/0 for devfs)
Jan  1 01:04:22 unknown user.debug hotplug[437]: Attached USB device /proc/bus/usb/002/004 [INTERFACE=8/6/80 PRODUCT=af0/6971/0]

Edytowany przez marolman dnia 21-02-2012 09:28
..::Linksys WRT54GL::..

..::Ovsilink WL-1600GL::..

..::D-Link DIR-320::..
 
kille72
Mialem kiedys problem na sofcie by Shibby z 3g. Mam 2 modemy, jeden uzywa ttyUSB0 a drugi ttyUSB2, w WAN/Internet w sofcie by Shibby jest do wyboru opcja Modem device-ttyUSB0/2. Nie wiem jak to wyglada w sofcie by dante. Pokaz screena.
 
marolman
http://zapodaj.net/images/68ebc237dd5...37dd58.jpg

http://zapodaj.net/images/ccfd69d86cc...d86cc1.jpg

http://zapodaj.net/images/643dfd63c8a...63c8aa.jpg

http://zapodaj.net/images/4dd666f1131...f11314.jpg
Edytowany przez marolman dnia 21-02-2012 12:14
..::Linksys WRT54GL::..

..::Ovsilink WL-1600GL::..

..::D-Link DIR-320::..
 
kille72
Wow, duzo opcji! Pobaw sie najpierw Modem Port, wszystko inne zostaw na default.
 
marolman
Problem rozwiązany, wszystkie trzy modemy chodzą jedynie trzeba ustawić odpowiedni port w zakładce WAN i nie zapomnieć przy zmianie portu zrobić reset routera bo w innym przypadku modem 3g się nie uruchomi.

Pozdrawiam, dzięki za pomoc.
..::Linksys WRT54GL::..

..::Ovsilink WL-1600GL::..

..::D-Link DIR-320::..
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 11

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,042,579 unikalnych wizyt