20 Lipca 2024 15:42:12
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [Howto] Xpenology na...
· Asus TUF-AX3000_V2 p...
· Switch zasilany prze...
· [MOD] FreshTomato-AR...
· [MOD] Tomato64 (x86-64)
· Kto "steruje" MAC ad...
· Jaki router do 1000/...
· Omv raid 0
· [S] Orange Pi Lite
· Ustawienie domyślne...
· AX-88U - po wgraniu ...
· Szukam zaproszenia n...
· [S] Netgear AC2600 R...
· Openvpn+klient android
· Połączenie vpn i c...
· [HOWTO] OpenVPN serv...
· [S] edgerouter er-12
· Dostęp do urządzen...
· Brak dostępu do ust...
· Takedown 2000
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [883]
· [MOD] Tomato64 (x... [58]
· [Howto] Xpenology... [31]
· Asus TUF-AX3000_V... [20]
· Omv raid 0 [8]
· Switch zasilany p... [3]
· Kto "steruje" MAC... [1]
· Jaki router do 10... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
35.172.230.21
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » DD-WRT - firmware
 Drukuj wątek
[WRT160NL] DD-WRT nie otrzymuje WAN IP z DHCP modemu
shyha
Mam problem z DD-WRT na Linksysie WRT160NL.
Po skonfigurowaniu router śmigał przez kilkanaście tygodni. Niestety miałem awarię router stracił na moment zasilanie. Po ponownym uruchomieniu działało wszystko poza tym iż router nie pobrał WAN IP z DHCP modemu ISP (Vectra, modem Cisco).

Sprawdzałem i uruchamiałem różnymi metodami ten router i modem. Np.
- wyłączyłem router
- wyłączyłem modem
- włączyłem modem i poczekałem aż nawiąże wszystkie połączenia z ISP
- włączyłem router

Niestety nie pobrał WAN IP z DHCP pomimo iż w opcji ma automatyczne pobieranie ustawione. Robiłem release, renew kilkunastokrotnie i nic.

Powrót do factory settings nie pomogło. Reflash DD-WRT również nie pomógł.

Udało się dopiero gdy wróciłem do oficjalnego fimware i zainstalowałem ponownie DD-WRT + przywróciłem uprzednio zapisane ustawienia.

Niestety wczoraj miałem awarię u priovidera i ręcznie zresetowalem modem i router. Problem powrócił. Czy jest jakiś sposób aby nie bawić się w ponowne reflashe ?

Pogooglałem i widzę, że nie jestem odosobniony ze swoim problemem. Niestety nie znalazłem nic co by mi pomogło.
 
PeterW
mało szukałeś temat był już poruszany
dodaj skrypt do fw
http://www.openlinksys.info/forum/vie...post_88112
Motorola WR850G v2 DD-WRT 24 (generic), Linksys WRT54GL DD-WRT 24.sp2 (VPN)
 
shyha
Temat widziałem i skrypt do firewalla dodałem. Bez zmian. Poza tym opisany problem jednak się różni IMO. Mój router nie rwał mi nigdy połączenia. Śmigał bez przerwy kilka tygodni. Problem ma po resecie modemu providera. Nie łapie już od niego WAN IP nawet po setkach prób i kombinacji.
 
buniaczek
A zastanawiałeś się nad tym żeby wymienić modem skoro nie potrafi prawidłowo przydzielić Ci IP? Kumpel miał taki właśnie problem i pomogła dopiero wymiana modemu.
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
[b]Asus RT-N10U v.B1 [small]
 
shyha
Modem CISCO...router też Cisco/Linksys....poza tym na oficjalnym firmware nie ma takiego problemu z WAN IP. Są inne ograniczenia dlatego upieram się przy DD-WRT więc drożę temat w poszukiwaniu rozwiązania.

Poza tym tutaj nie jest problemem modem bo przydziela IP z DHCP gdy podłącze bezpośrednio do inne kompa/lapa. Problemem jest to iż DD-WRT nie wysyła z jakiś powodów poprawnie zapytania o przydzielenie IP z DHCP, albo z jakiś powodów DD-WRT nie jest widoczny dla modemu jako urządzenie proszące o IP.

Próbowałem klonować MAC z NICu karty kompa i też nic.
 
moorgan
wrzuć na wrt160nl gargoyle od @obsego
nie poznasz sprzętu i skończą się problemy.
Synology RT2600
DS215+
 
michalkos
Witam

Przepraszam za "odkop", ale mam praktycznie identyczny problem jak kolega shyha.
Mam router D-Link DIR-300 z DD-WRT. Internet odbieram za pomocą NanoStation 5. NS5 przydziela adres przez DHCP. NS5 mam bezpośrednio podłączone do routera. Do tej pory (prawie 2 lata) nie było z taką konfiguracją żadnego problemu i wszystko działało tak, jak powinno. Wczoraj przez ok. 8 h router nie był podłączony do prądu (nie wiem czy to może być przyczyną) i przestał pobierać adres. Gdy podłącze NS5 bezpośrednio do komputera to wszystko jest OK - komputer pobiera adres i mam dostęp do Internetu, więc wygląda że wina nie leży po stronie NS. Co może być przyczyną, tego że router nie pobiera adresu? Będę wdzięczny za wszystkie wskazówki, jak rozwiązać ten problem Smile

Pozdrawiam
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 126

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

ptyku
29-06-2024 15:16
hi, mam problem z routerkiem RT-AC88u a dokładniej z wgraniem nowego firmware.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

77,898,344 unikalnych wizyt