14 Kwietnia 2024 00:20:16
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [Howto] Xpenology na...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· Szukam zaproszeni... [12]
· RT-N18U - nie mo... [3]
· dodatkowe złącz... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.200.27.215
Zobacz wątek
OpenLinksys » :: ROUTERY :: » D-Link
 Drukuj wątek
Dobra wersja?
Niko
Witam panowie

Czy to jest dobra wersja d-linka do alternatywy?
Niby A1,a le jest też coś v.1.03 DE.

s1.img.pl/t/1205/141831d-link.jpg

pozdrawiam
 
krisr77
hardware to A1 firmware to 1.03 DE
 
kille72
http://dd-wrt.com/site/support/router-database
http://www.dd-wrt.com/wiki/index.php/D-Link_DIR-300_rev_A

Da rade wgrac dd-wrt. Atheros AR2317@182MHz, 16MB RAM, 4 MB flash (wersja B ma 320MHz/32MB RAM/4 MB flash)
 
Niko
Dzięki Panowie

Rozumiem,że na początek nauki alternatywy może być ? Smile

pozdrawiam

Połączony z 24 maj 2012 08:18:06:
Witam

Chcę się doinformować czy najnowszym ,stabilnym firmware jest
Gargoyle_1.4.7 ?
Czy takie powinienem wgrać, czy polecacie coś innego?

pozdrawiam

ps.Czy może się odezwać ktoś z posiadaczy dir300 na PW?
Edytowany przez Niko dnia 24-05-2012 08:18
 
kille72
Ja wgrywalem DD-WRT na DIR-300 B1 build: 14896, wszystko dzialalo ok. Gargoyle na nim nie testowalem.
 
Niko
Witam
Zacząłem od DD-WRT.
Jadę wg.instrukcji ,dochodzę do polecenia go i dalej nic się nie dzieje.
Sesja telnet się nie rozłącza. Czekałem bardzo długo.
Próbowałem kilka razy i tylko do tego polecenia go dochodzę.
Poproszę o rady.
Niko załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez Niko dnia 24-05-2012 22:08
 
kille72
Teraz jaki firmware masz wgrany na swojego DIR-300 A1?

Zobacz ta instrukcje ze strony dd-wrt: http://dd-wrt.com/routerdb/de/downloa...?file=2048

Na mojego B1 wgrywalem przez GUI factory-webflash.bin, ale widze ze w A1 jest to bardziej skomplikowane...
Edytowany przez kille72 dnia 24-05-2012 22:21
 
PeterW
now start a local tftp server on your computer and place ap61.ram as well as ap61.rom in the root dir of this server

nie masz plików na serverze......
Motorola WR850G v2 DD-WRT 24 (generic), Linksys WRT54GL DD-WRT 24.sp2 (VPN)
 
Niko
,,6. Uruchom plik tftpsrv.exe R11; musi on znajdować się w tym samym katalogu, co rozpakowane w
punkcie 1 pliki ap61.ram, ap61.rom i linux.bin''

Te pliki mam w folderze :tftpd32.400, razem z tftpd32 .exe
Złe miejsce? Może źle używam tego serwera Tftpd32 ?
Nie mam opisu.

pozdrawiam
 
kille72
Uruchom plik tftpsrv.exe, musi on znajdować się w tym samym katalogu, co rozpakowane w
punkcie 1 pliki ap61.ram, ap61.rom i linux.bin. Masz je w tym samym katalogu?
 
Niko
I tak mam.
 
kille72
11. Na konsoli uruchomionego serwera TFTP pojawi się kilka błędów, jest to normalny objaw i nie
nalezy się nim przejmować.

Sesja telnet zostanie rozłączona. Nie uruchamiaj routera ponownie! Odczekaj około 2 minuty.
 
Niko
Też to doczytałem.
Spróbowałem Open wrt :gargoyle_1.4.7
Napisane było na forum,że to stabilna wersja.
Instalacja poszła prawie gładko Wink
Po restarcie jednak nie mogę wejść na router.
W instrukcji napisano,że ma mieć adres 192.168.1.1 ,ale
nie ma połączenia w przeglądarce.
Mam następny traboł...dziś se już odpuszczam.

pozdrawiam

Połączony z 25 maj 2012 08:38:42:
Witam
Ciąg dalszy walki z d-link Wink
Połączyłem go po kablu z moim Tp-linkiem ,skonfigurowałem połączenie Lan w kompie i łączę się z netem.
Czyli rozumiem,że jako punkt dostępowy działa.
Ale...w statystykach, w podłączonych urządzeniach do TP-linka
nie ma D-linka .Nie ma jego Mac adresu.
Gdzie jest przyczyna?
Proszę o rady.

pozdrawiam
Edytowany przez Niko dnia 25-05-2012 08:41
 
kille72
Zrob hard reset guzikiem w routerze.
 
Niko
Oczywiście robiłem.
 
kille72
Ok. Co sie dzieje jak podepniesz komputer do dir-300? Dostajesz ip, jaki? Jak ustawisz na sztywno ip i brame mozesz go pingowac? Wiecej info prosimy.
 
Niko
Ustawiłem IP na sztywno 192.168.1.102 i dostałem -obrazek nr.4,
po czym ponowiłem i dostałem nr3.
Niko załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
kille72
Czyli nie cegla, odpowiada. Nie mozesz wejsc do gui na 192.168.1.1? Polaczyc sie przez telnet/ssh da rade?

Zobacz to:

Cytat

If I remember correctly, Gargoyle does not use NVRAM
It uses a different config, but can't remember the name of it
Try this command at the command line
firstboot && reboot
type the line above and hit enter
It should reset the router to defaults and reboot the router
It will default to 192.168.1.1 and default password
reconfigure from scratch from there
 
Niko
Jakieś czary z mleka...Smile
Po restarcie kompa wyskoczyła mi nowa podsieć.
Ustawiłem znowu połączenie na sztywno 192.168.1.101,
ale ani z przeglądarki, ani z putty nie mogę wejść na 192.168.1.1.
Z tekstu zrozumiałem,że należałoby wysłać komendę : firstboot && reboot,
ale jak i czym to zrobić przy tym stanie rzeczy?

pozdrawiam
Niko załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
buniaczek
Windows sam przyznał sobie IP poprzez mechanizm APIPA.
Wygląda na to że masz problem z DHCP.
Spróbuj restart sprzętu a w ostateczności może się okazać że będziesz potrzebował przywrócić ustawienia fabryczne..
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
[b]Asus RT-N10U v.B1 [small]
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 12

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,042,403 unikalnych wizyt