15 Kwietnia 2024 01:55:29
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· dodatkowe złącza s...
· [Howto] Xpenology na...
· Szukam zaproszenia n...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [18]
· Szukam zaproszeni... [14]
· dodatkowe złącz... [3]
· RT-N18U - nie mo... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.212.99.208
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Linksys
 Drukuj wątek
EA6900 problem z hasłem
Boczek
Które wpisy w nvram czy devinfo wyczyścić by wejść do routera? Majstrowałem z DD-WRT a teraz nie mogę się zalogować do stocka ;-(
Nie wpuszcze mnie po startowym haśle a nie pamiętam jakiego hasła ostatnio używałem...
EdgeRouter X: EdgeOS
RT-AX56U: AsusWRT
EA6900: tbd
EA6350: tbd
 
mosfit
Istnieją dwa (2) sposoby resetowania Linksys EA6900 do ustawień fabrycznych:
Resetowanie sprzętu - Naciśnij i przytrzymaj przycisk Reset na panelu tylnym inteligentnego routera Wi-Fi Linksys przez około 10 sekund, a następnie zwolnij. Aby dowiedzieć się więcej, kliknij https://kb.linksys.com/us/support-art...Num=136927 .
Reset oprogramowania - zaloguj się do konta chmurowego Linksys. W obszarze Ustawienia routera kliknij opcję Rozwiązywanie problemów> Diagnostyka . Kliknij przycisk Resetuj w obszarze Przywracanie ustawień fabrycznych. Aby uzyskać szczegółowe instrukcje dotyczące resetowania inteligentnego routera Wi-Fi Linksys, kliknij https://kb.linksys.com/us/support-art...t_settings.

Źródło:
https://www.linksys.com/us/support-ar...135971#si4
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W , GS724Tv4 ProSafe
Wifi- 2x UAP-AC-Pro + 2x Ap OpenWrt 23.05 802.11r
Nas- DS918+
 
Boczek
Konta chmurowego linksys.com nie mam. Fabryczne fw nie było w obszarze moich zainteresowań ;-)
Wariant z 10 sekundowym resetem przerobiłem. Przez instalacje dd-wrt i próby tomato chyba śmietnik w zmiennych nvram i devinfo mi się zrobił. Hasła nie pamiętam. Może przez seriala wgram wszystkie zmienne. Jeszcze się nie poddałem.

Scalony z 01 września 2021 08:39:14:
Wracam do tematu po przerwie. Nadal nie mogę się zalogować. Do routera dostałem się przez złącze szeregowe. Widzę boot log mam jednak problem z zatrzymaniem bootowania na etapie CFE. Podobnie do EA6350v2 wciskam CTRL+C na początku ale uruchamianie nie zatrzymuje się. TX powinien być podłączony prawidłowo bo dioda miga na USB-to-TTL gdy wciskam klawisze.
Chyba nie mam tego krótkiego opóźnienia na starcie.
Proces uruchamiania zatrzymuje się dopiero w momencie uruchamiania Samby. Chyba zwisem. Tak to wygląda:

Cytat


(...)
(none) login: 0x14010000 0x1000000
0x15010000 0x1000000
[utopia] Not setting ppp_clamp_mtu
configuring interfaces for IGMP filtering
wifi, sysevent received: lan-started
wifi, service_start()
Lighttpd Model Base: EA6900
Generating Rainier lighttpd config
[utopia] Not setting ppp_clamp_mtu on dslite protocol
Build temporary www configuration directory:
TSLIIHauhEfGE
wifi, system_boot_init
Device is Broadcom Router
Registering Service myrouter._http._tcp.local port 80
Duplicate configuration request

Got a reply for myrouter._http._tcp.local.: Name now registered and active
wifi, platform_virtual_onetime_setting()
Failed to modify password entry for user guest

### wps_wfi_init(): <wl0_wfi_enable=(null)><wl1_wfi_enable=(null)>WFI is not enabled ###
Restarting nfqrecv service...
wifi, user vap eth1 is up
wifi, user vap eth2 is up
wifi, guest_enabled is set to 0, do not enable 2.4GHz guest
wifi, guest_enabled is set to 0, do not enable 5GHz guest
Failed to modify password entry for user guest
Failed to modify password entry for user guest
Starting smbd ...

Czy w tym routerze jest jakiś inny sposób na przerwanie bootowania?
Edytowany przez Boczek dnia 01-09-2021 08:39
EdgeRouter X: EdgeOS
RT-AX56U: AsusWRT
EA6900: tbd
EA6350: tbd
 
turbopecet
Cześć, ja resetuję nvram tak. Wyłączam ruter, przyciskam i trzymam WPS, włączam zasilanie i czekam z puszczeniem WPS aż wszystkie diody od potów LAN zamigają.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,057,954 unikalnych wizyt